Jump to content

RedRazor

Members
  • Content count

    7
  • Joined

  • Last visited

About RedRazor

  • Rank
    InsanelyMac Protégé
  1. I was able to boot a usb retail install of snow leopard 10.6 with ModCd. After inserting the boot flags busratio=19 -v (or busratio=19 with the modbin kernel) I am able to get to the install screen. The problem is that Disk Utility can not find my laptops internal hard drive. I am using a Pavilion G6 AMD Quad-Core A6-3400M. I have deleted all the retail partitions the laptop came with and installed a different version of windows 7 on it so there would be no problem of having to many partions. Note: There is no option in my bios to change AHCI mode but windows told me that I have a Standard AHCI 1.0 Serial ATA Controller. My bios revision is Hewlett-Packard F.46 Specs; AMD A6-3400M 2.3GHz 4GB DDR3 500GB HDD DVDRW, AMD Radeon HD 6520G For more info on my laptop; http://www.tigerdire...p?EdpNo=2075516
  2. Hey guys, well I was able to get to two distros to work. One by IPC and one by IATKOS_v7. The only problem was the sound and video driver. I have tried to use vodoo sound, but that gives me kernal panic. And the other Azulla driver could not find my logitec speakers, so no sound there. The video driver I found one but it was for a more updated IATKOS S3 and I didn't have that one installed at the time.
  3. My disk says Mac OS version 10.6.6 Disk version 1.0 that is strange.. anyway I tried to boot with npci and it still did not work. Maybe I didn't type it right? first I tried -v npci=0x2000 then I tried npci=0x2000 and still no good.
  4. Hey guys, sorry for taking so long to respond. I have tried using verbose mode with various commands. No matter what I do I always get stuck at this screen. Btw I am using the Imac Mac OS X install dvd (10.6.6) that came with the mac. Would that be my problem? Do I need to use the disk with the snow leopard on it?
  5. Hi PookyMacMan, I attempted to follow your guide. I have ran into a slight problem. After I put in my retail copy of my Mac OS X Install DVD version 10.6.6 and press enter I get stuck. It keeps attempting to detect or setup my graphics card. The screen just sits there. What should I do?
  6. Hmm. Every time I boot with hazard 10.6.1-10.6.2 intel/amd I get to the black screen at the start up of the dvd and it restarts my pc (even with achi enabled). I tried pressing f8 and typing in -v -f cpus=1 busratio=20 and it still restarts. Is my windows install interrupting this? I have partitioned my HDD into two sections.
  7. What would be the most compatible hackintosh distro to dualboot with windows 7 (windows 7 being already installed) for my computer? Specs; MotherBoard: M4A785-M Processor: AMD Anthlon™ II X3 425 Graphics Card: ATI Radeon HD 4650 Sound: VIA High Definition Audio Network: Realtek PCIe GBE Family Controller Keyboard/mouse: Logitech (wireless) EX100
×