Jump to content
InsanelyMac Forum

danghung83hn

Members
  • Content count

    5
  • Joined

  • Last visited

About danghung83hn

  • Rank
    InsanelyMac Protégé
  1. danghung83hn

    [problem] 10.7.4 wifi disable on vostro 1400

    Any help please
  2. Help, I have just updated my vostro 1400 but wifi is not working, I also copied the older wifi kext that is good with 10.7.3 then the screen show a message box below. Any suggestion please!!!!!!!
  3. danghung83hn

    [Problems] Shutdown and restart Dell Vostro 1400 on Lion 10.7.3

    Thank but it did not work I have tried but nothing change I were unlucky
  4. Hi guys, I have a problem with my Dell vostro 1400, bellow is my laptop spec: CPU: Intel Core2Duo T9300 Ram: 4G VGA: nVidia geforce 8400GS After I installed Lion 10.7.3 almost function work well but I couldn't shutdown and restart it. I have tried with something I read in this 4rum however it's still broken although I read and did very carefully. Please help me.... Because I just a newcomers so please write step by step and as clear as possible. Thank you very much...
  5. Hi guys, I have a problem with my Dell vostro 1400, bellow is my laptop spec: CPU: Intel Core2Duo T9300 Ram: 4G VGA: nVidia Geforce 8400GS After I installed Lion 10.7.3 almost function work well but I couldn't shutdown and restart it. I have tried with something I read in this 4rum however it's still broken although I read and did very carefully. Please help me.... Because I just a newcomers so please write step by step and as clear as possible. Thank you very much...
×