Jump to content
InsanelyMac Forum

anurup

Members
  • Content count

    17
  • Joined

  • Last visited

About anurup

  • Rank
    InsanelyMac Protégé
  1. Thanks! Worked for me. So can I add this as a startup item? That should mkae life a little easier right?
  2. Wow! The Man Himself... JaS, you are single handedly responsible for bringing OSx86 on my AMD. Thank you and it is an honour...
  3. Desktop/Laptop? Desktop Prebuilt? N Install Methods summary: Used Zephyroth 10.5.2 EFI Rev 2 DVD Does EFI and/or the Vanilla kernel work? Yes Motherboard Manufacturer: MSI Motherboard Model: RS480M2-IL Chipset: RS480/SB400 BIOS Version: Phoenix - version unknown BIOS setup options: No change Audio: AC97 (works oob) LAN: Realtek 8139 (works oob - but gives some "tx error" which doesn't affect performance) SATA & IDE: IDE 120GB (55GB for Leopard) RAM: 1GB Processor Processor Model: AMD Athlon 64 3000+ Speed: 1.8GHz Recognized as what in System Profiler: AMD Athlon 64 Processor 3000+ What type of card (PCI Express/AGP/Integrated): PCIe x16 NVIDIA/ATI/Intel? nVidia Model: 7600GT Memory: 256MB Board Manufacturer : Eagle Patches used: nVidia kexts for 10.5.2 and nvinject 0.2 for 256 MB from install DVD QE/CI: Fully supported All resolutions available? Yes Other Accessories USB HDD's, flash drives and Bluetooth dongles work, but only if they are plugged in before boot. Inserting them doesn't make them show up on the Desktop although System profiler shows them.
  4. Hi John/orByte, Running Xephyroth Leopard 10.5.2 on a Hackinstosh. Tried the Leo driver. Network very smooth, not slow - BUT dmesg and Console show these message recurring every few seconds: { 0 8003a03c} RTL8139::outputPacket - Tx Error { 1 8003a03c} RTL8139::outputPacket - Tx Error { 2 8003a03c} RTL8139::outputPacket - Tx Error { 3 8003a03c} RTL8139::outputPacket - Tx Error Is this bad? Why is this happening? Network Utility confirms these errors. There are zero Received packet errors - only errors are sent packets. But strangely (and fortunately!) it is not contributing to any network slowness or erratic behaviour.
  5. Works and works great! Zeph My Love! :-D PC : Self Assembled - Athlon 64 3000+ (SSE2 only) Graphics Card : 7600GT (256 MB) PCIe (with full QE/CI) Mobo : MSI RS480M2-IL Sound : AC 97 (working) Extra items during installation : -> nVidia driver for 10.5.2 -> nvinject 0.20 (for 256 MB) Network, sound, USB - all work out of the box. I can't believe it!
  6. Don't have Windows on my hard disk. But in all fairness, I haven't had it for the last eight years or so which was approximately when I discovered Linux. I do dual boot Leopard and Fedora however. Both are really equally capable for the tasks that need to be accomplished. However, for video encoding I still make the shift to Linux. Mencoder is great, fast and hassle free.
  7. New AMD DVD for leopard

    zephyroth, Hello from India! I have for some time reading this topic and frankly haven't been too encouraged by the reactions. But I have some free time now, so I burnt your disc. It worked... I have an ancient Sempron 2800+. 256 MB RAM. VIA chipset. 32 MB shared video memory. Had to install a couple of times. Both times the installer stuck before completion. Frustrated I rebooted. Kernel Panic. Rebooted again...Hallelujah! Leopard running. No hassles. No lockups. Just some severe disk thrashing. But that's due to the meagre hardware I think. Everything works. To say I am surprised is to understate things. Thanks a lot! And wait till you hear this. I installed over an existing JaS AMD 10.4.8. Everything preserved. Accounts, personal data everything.
  8. Am planning to buy a Power Color x1950xt. This is probably an oft asked question but does the jccool method work for brands other than Sapphire. I think GeCube users have a few success stories. I ask because I am planning the investment based entirely on this post of the forums. Any answers will be appreciated. Thanks.
  9. Radeon Xpress 200M

    Could this mean anything? Or have the coders on this forum already decided that support is not possible because of the way the Mac OSX is constructed? http://www.phoronix.com/scan.php?page=arti...m=826&num=1 (Talks about ATI (AMD) releasing open source support) This post from the forums should probably be here too. http://forum.insanelymac.com/index.php?sho...;hl=xpress+200m
  10. This is impossible!

    Sukhoi, Still looking for an ALC250 fix? I have a partial one - picked up from this forum and compiled for 10.4.8. Partial because right now I have sound from only one speaker. Let me know if you are interested. Don't worry about the frustrations. I am from the Linux world, so to me the Mac tinkering is a breeze! ;-) But in the end when you do get it working - and you stop and finally rest - its a feeling that can be savoured over and over again... :-)
  11. iCal crashing....when its not even open!

    Right click - choose open with Rosetta. You just asked for something to try right? ;-) I had a problem like that. Of course, it wasn't crashing without running it...
  12. ATI IXP ATA Driver repost

    scousi, Am deeply indebted. Hard disk transfer rates multiplied almost 30 times! Xbench jumps from 18 to 58!
  13. Radeon Xpress 200M

    Hi, Note a coder, but just have been following this forum with the obvious vested interests - I have an onboard Radeon Xpress 200 for my desktop. Hope someone is still reading... I am not sure if this information might be useful but Livna has been making ATI (and nVidia) drivers for Linux for a very long time now. Though I am new to Mac OS, I am (more than) proficient with Linux and I know that the source code is distributed from Livna's site. (rpm.livna.org). That might be a way to circumvent the "secrecy" that ATI maintains. For a good programmer, it could mean a lot. To us end users, it could mean a lot too! :-) I have used their Linux drivers for a couple of years and I get 3D acceleration (which seems to be the QE/CI that you guys keep referring to :-p) on Fedora. At times I have even compiled the drivers from source code using instructions from the website - but mostly they work out of the box. The xorg.conf file needs some tweaking for a new release sometimes... I know for sure that a very big part of the ATI-Linux community uses these drivers over the propriety ATI drivers. thedopefishlives : If you want to take a look, you could. :-)
  14. Hey orByte, It works. I was doing something inanely silly - I don't even want to talk about it. But it works and that is important! Thanks a lot and sorry for the trouble. Just for the record, am using an AMD Athlon 64 3000+ on an MSI RS480M2-IL mobo. Am posting this from Safari!
×