Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About Matt_H

  • Rank
    InsanelyMac Protégé
  1. Weird resolution problem

    I have built two Hackintosh computers using the GA-Z68MA-D2H-B3 board. The first was with a Core i3-2105 processor (HD3000 graphics) and Mountain Lion. I used a Startech DVI2VGAE adapter and it worked well. I think I had to use SwitchResX to get 1280x1024 resolution (VGA). I built a second one (many months later) but this time I used a Core i5-3570K processor (HD4000 graphics) and Mountain Lion. Again I used a Startech DVI2VGAE adapter, but I can't get 1280x1024 resolution to work. It just screws up the video on the monitor as though the timing is all wrong. I tried SwitchResX and I also edited the Display Override files, but neither worked. I don't know if the DVI to VGA adapter is bad, or if the HD4000 graphics driver in Mountain Lion just doesn't want to give me 1280x1024. So is the adapter that you used a Startech DVI2VGAE? It sounds like you have 1280x1024 resolution working with HD4000 graphics. Is that on Mountain Lion or some other OS version? Thanks for your reply! Matt
  2. Weird resolution problem

    I know this is a very old thread, but I am having a similar problem with 10.8.5, but I can't get 1280x1024 resolution to work. BrianH, you said you changed your VGA to DVI adapter and it worked. What adapter did you start with and what is the adapter that finally worked for You? Hardware: Intel core i5-3570K GA-Z68MA-D2H-B3 rev 1.0 8GB RAM UEFI BIOS - rev U1b Startech DVI2VGAE converter
  3. I finally got it to boot again with the HD3000 Built-in graphics VGA output. I used the boot option "GraphicsEnabler=No". This was not necessary in the past, so something is screwed up that causes this to be necessary. Is there a file or setting somewhere that I have messed up? My org.chameleon.Boot.plist that I have been using has GraphicEnabler=Yes, but now this won't work. What's up?
  4. I don't know what I did,but I can't get my VGA output to work after booting any more. I was experimenting with various connector info table entries and trying to use multiple monitors (VGA and DVI), and now I can only boot with the DVI monitor. If I look in System Preferences -> Displays, both monitors are being detected, but I can't get the VGA monitor to work anymore. I rolled back my AppleIntelSNBGraphicsFB.kext to the one that I had working first with the VGA monitor. It had only one entry modified. Is there some sort of Display Preferences file (I can't find one) that I should delete so that I can get back to where I was? Edit: I found a thread that indicated /L/P/com.apple.windowserver.plist is the preferences file I am looking for. However, when I deleted it, my problem was not solved. I still can't get OS 10.7.4 to boot on the VGA display. As soon as the boot screen goes away the screen goes blank.
  5. Thanks for the help. I installed the command line tools as suggested and that worked great. I had previously tried to update my path, but I must have done something wrong since it didn't seem to work. I have edited my connector info, and I am experimenting with editing entries other than just the first one. I want to see if I can get the Mac Mini connector table properly edited so that I can try changing my system definition from Mac Book Pro to Mac Mini.
  6. I have read this thread from top to bottom a couple of times. I am tring to follow bcc9's directions on the first page, and I too can't get past the "nm" command. I am using OS 10.7.4 and I have Xcode installed. When in a terminal window and I type in "nm" , it comes back with a "command not found" I get this regardless if whether I precede this with "sudo" or not. I thought "nm" was a basic Unix command. Why can't I get it to recognize it? I don't know what I am doing wrong. Thanks for all of the great info in this thread!
  7. Fix: VoodooHDA KP (10.6.8 + 10.7.x)

    To satisfy your curiosity I have a nVidia GeForce 210 Thanks!
  8. Fix: VoodooHDA KP (10.6.8 + 10.7.x)

    AndersonTech, Success! (sort of). I installed the new VoodooHDA Launcher and the terminal window still appears after boot, but is closes automatically. I still had a few kernel panics, so I looked at the system.log and found that there was another (different version) VoodooHDA.kext that was being installed on boot. I uninstalled VoodooHDA by running the command: voodooHDA-uninstall. I repaired permissions and rebuilt the caches using ######. I then shut the system down and restarted it. No kernel panic. Looking in my System Preferences, and opening VoodooHDA, I get a couple of instances of Error: Wrong Channels Number 0.24 Under System Preferences -> Sound, I no longer have my "Green" output, it is labeled Unknown, but playing a CD demonstrates that the output is functional. I don't know about the HDMI audio on the nVidia card, I am assuming that having both of these audio devices present is what has led to my problems. I don't know if there is a way to make a custom kext to fix my conflicts or not. Thanks for the fix, I will look forward to your next revision! If you can offer any advice on my VoodooHDA configuration, I would appreciate it. I am totally new at doing this and I don't have a lot of experience poking around with OSX kexts. Thanks! Matt
  9. Fix: VoodooHDA KP (10.6.8 + 10.7.x)

    I am building my first Hackintosh and I found VoodooHDA, hoping it would solve my audio problems. I am using OS 10.6.3 (upgraded from a retail 10.6.0 disk) and loading VoodooHDA seemed to have fixed my lack of audio, until I rebooted for the first time, and then KERNEL PANIC! (kind of cool to see that on a PC). I then discovered that my problem was probably due to the fact that my graphics card had an HDMI output and I also had on-board audio. I then found this thread and installed Voodooloader and that solved my Kernel Panic problem. I too, tried to keep the Terminal window from coming up after boot by checking the appropriate box under Preferences->Accounts_>Login Items, but I also found that it had no effect. Is there a solution to keep the terminal window from coming up in the process? I thought I followed the appropriate steps in this thread. Thanks for the great tool!