Jump to content
InsanelyMac Forum

r0ni3

Members
  • Content count

    97
  • Joined

  • Last visited

About r0ni3

  • Rank
    InsanelyMac Protégé
  1. r0ni3

    [ASUS k55] Problema con Wifi...

    Per il bt poco mi frega.. anche se con Mountain Lion riuscivo ad usarlo.. il problema per ora é il wifi.. poi con tutta calma provo a risolvere anche bt. Stasera come torno a casa provo e ti faccio sapere.. grazie mille
  2. Buonasera a tutti sto reinstallando il mio hackintosh, partendo dal vecchio El Capitan, ma ho problemi con la scheda wifi... Il portatile in questione è un ASUS k55, ho preso spunto da questo ottimo progetto open ( https://github.com/southernvevo/ASUS-K55VD-HACKINTOSH). Ora mi trovo in difficoltù con la scheda wifi (sostituita a suo tempo e sempre funzionante..) La scheda è un half mini pci, rilevata da windows come ar9002wb - 1ng con 2 chipset: AR9285 WiFi b/g/n (ven 168C DEV 002B) AR3011 Bluetooth 3.0 Posto anche il log di clover: 0:102 0:000 PCI (00|03.00.00) : 168C 002B class=028000 quindi la scheda dovrebbe essere ok... Che kext mi consigliate di provare? o altre prove da fare? Grazie a tutti!
  3. r0ni3

    Problema GT 730 su Sierra

    Si ho fatto come hai scritto.. ma ho BlackScreen... Qua ancora è con nvdisable.. però ho fatto le prove che ti avevo detto Penso si aver risolto con SMBIOS MacBookPro6.1 !!
  4. r0ni3

    Problema GT 730 su Sierra

    ho attiva il flag su entrambe le voci... poi su una soltanto... e infine ho provato ad abilitare anche i driver dall'app nvidia che viene installata...
  5. r0ni3

    Problema GT 730 su Sierra

    Buongiorno a tutti... Sono riuscito ad installare Sierra su un Pc di un amico Asrock M170 Pro4S Intel i3 Gigabyte 730 GT Dopo diverse prove ho creato l'installer con il mediainstaller, fatto un po di prove con config.plist e sono riuscito ad installare ed avviare. Il problema è che ho parecchi glitch grafici e non ho accelerazione video... Ho provato i Web driver di NVIDIA ma non risolvo, l'unica cosa è con NV_DISABLE=1 .. cosi riesco a buttare.. in tutti gli altri metodi ho blackscreen. Grazie a tutti. Un saluto!
×