Jump to content
InsanelyMac Forum

vladthebad

Members
  • Content count

    108
  • Joined

  • Last visited

About vladthebad

  • Rank
    InsanelyMac Geek
  1. vladthebad

    Super Micro X8DTT-F Hackintosh

    Grave digging! The images don't show up for me, I'm assuming it's the ACPI core ID issue. I've got a pair of X8DTT-HF+ showing up soon so hopefully I'll have more info to report, along with possibly DSDT edit to fix issue. Hopefully I'll be able to get same install to boot on either X8SIT-F and X8DTT-HF+, so can keep install same and be able to swap node board in and out of chassis for recovery/upgrade with near zero downtime.
  2. Don't build an array, just use it as an HBA. should work fine.
  3. vladthebad

    Adaptec scsi drivers question

    it hasn't worked since something like 10.4.3..... Just get an LSI 20320, 21320 or 22320 card...... they have the LSI 53c1030 chip on them. It works out of the box in OSX. Its even bootable.
  4. vladthebad

    SAS Controllers w/ EFI for Mac OS X / OSx86 Solutions

    tj_jackson, good to have you aboard.... I've got supermicro X8DTH-6F with LSI2008 also.... no dice. Requires different set of drivers than the 1068e. When apple updates the mobo on the xserve, we'll likely see 6Gb/s SAS2 using the LSI2008...... but that might be a while.... Haven't seen any BSD drivers available for it yet either.
  5. vladthebad

    Octocore Xeon Hackintosh

    haven't done 10.6 yet on my dual xeon rig... but 10.5.7 runs great, stable, powerful....... its downright beefy. Supermicro X8DTH-6F board, pair of xeon E5520's 12GB of 6 channel ECC DDR3 1333 (Not working yet: 82576 NIC's.... or the onboard 6Gb/s SAS2....) The models that use the LSI 1068e SAS controller should work fine.... (my drives are on a supermicro AOC-USAS-L8i card with a 1068e on it) An example of a board with 82574L nic's... and the working sas: http://www.supermicro.com/products/motherb...500/X8DAL-3.cfm The X8DAL-i is same board, without the SAS controller.... Another option is the X8DTL-3 (with SAS.... or X8DTL-i for the non SAS version) And the reason why the overclocked i7 920's geekbench higher, is because more than half of your geekbench score is based on single threaded performance... for those tests, it doesn't matter if you had 1 core or 1000 cores. FURTHERMORE.. since BOTH memory sections of geekbench are single threaded.... and are not optimized for NUMA..... that also counts against the dual socket rigs on the benchmarks....
  6. only populate 1 CPU, turn max CPUs=1, turn HT off in bios boot, update, DSDT patch... etc.... once you've DSDT patched, then you can put the 2nd processor in, turn all your cores back on, and turn HT back on. If this is the error you get: http://testing.gah.com/pics/1.jpg Then you need to remove 1 CPU, turn HT off, CPUs=1 and DSDT patch for sure. Notice that it still has 2 processor threads enabled... (that is with CPUs=1, HT off... but both sockets had processors...) Removing 2nd processor lets you boot, so that then you can DSDT patch, etc...
  7. Vlad1966, I run the IT firmware on my LSI 1068e... no RAID options at all, but enables SAS expander support. Seems to be a bit better performing, and its my feelings that drives spindown/spinup in OSX software RAID arrays better with the IT firmware as opposed to IR firmware. I haven't tried SR firmware. Back at trying to get my onboard 6Gb/s LSI 2008 controller working... Can get it to load AppleLSIFusionSAS chunk, looks EXACTLY like the chunk shown for my LSI 1068e, except the 1068e has "Manages Targets"=Yes and that line is missing with the 2008 (the SAS initiator ID's are also different obviously) I'll keep playing with it, maybe a bios setting or setting in the 2008's option rom will fix it, who knows.
  8. If anyone needs help with supermicro X8 board, let me know... my X8DTH-6F runs like a champ.
  9. vladthebad

    Intel 82576 kext?

    3 Cheers for more nice supermicro gear! X8DTH-6F here. Onboard 82576 as well... no go yet. Using a PCIe x4 82571EB dualport card, although tonight I also got an 82574L PCIe x1 card working. (few mods needed in the kext) Mushi-shi and a few others also need working 82576 support... Maybe if we put our heads together, we can get something working, or beg someone to compile one up for us, heh.
  10. In case anyone cares, yes, dual 1366 works X8DTH-6F with pair of E5520's here. Onboard 6Gb/s SAS (LSI 2008) doesn't work yet..... (Any ideas?) But my AOC-USAS-L8i (LSI 1068e based card) works great.
  11. Uh, yeah, I did it several MONTHS ago. Supermicro X8DTH-6F pair of E5520's 12 gigs of ECC DDR3 1333 Install procedure: Set up new machine, only populate ONE SOCKET Install Jas 10.5.4 onto Q6600 rig, add chameleon 2.0, update with software update to 10.5.7 Set bios on Xeon to CPUS=1, HT off, Driveswap drive into xeon rig Run DSDT patcher. Set cores=all and HT on, make sure it works. Install 2nd processor, and tripple channel memory for 2nd socket. Enjoy 8 cores/16 threads of beefy goodness. And the geekbench: http://browse.geekbench.ca/geekbench2/view/148230
  12. vladthebad

    SAS/SATA controllers & KEXTs

    Might consider seeing how hard it would be to port MegaRAID drivers... then just using an LSI megaraid card. If you get the MegaRAID stuff working, that'd be FREAKING AWESOME. If your going that route, any chance you could make it also run the LSI 2008? (6Gb/s SAS controller) other cards I'd LOOOVE to get working are a Megaraid 320-2E PCIe SCSI card. If it helps any, OSX supports the LSI1068e in HBA mode out of the box, along with the LSI 53c1020/1030 SCSI chip. (Just not in megaraid configurations) For testing, I've got a 1068e, a 2008 (so both 3Gb/s and 6Gb/s SAS controllers) a backplane with LSI 28 port 3Gb/s SAS expander, and the Megaraid 320-2E card. Can likely get other gear to test with as well if needed.
  13. vladthebad

    Best PCI or PCIe NIC?

    Realtek 8169 is worth using as far as a cheap nic.... Rosewood has one for like $12 last I looked. As far as "BEST".... I'm not a fan of the realteks except where "cheap" is important. Now, getting a GREAT nic in a PCI or PCIe card seems to be a bit of a project. I've got one of these: http://www.newegg.com/Product/Product.aspx...N82E16833106014 And it works great.... I picked mine up off of ebay for like $20 Is it an awesome NIC? yes. Is it worth the money? Not unless you NEED PCIe, and can't find anything else that works.... Good likelyhood an 82574L would work now as well, since thats what the mac pro uses now, but I haven't tested my 82574L PCIe nic yet, possibly tonight/tomorrow/next time I tear into the machine.
  14. vladthebad

    HP LSI 3041E 4-Port SAS RAID Controller

    Yeah, I have a 3124 based SATA controller... works decently. It is PCI-X though, so unless your motherboard has PCI-X slots, you may be out of luck. I haven't tried it in a 32 bit, 33mhz slot or not..... but Its likely it would work, would just be slower and totally peg the PCI bus. (PCI bus is shared between all PCI devices on motherboard, and has total bandwidth of 133MB/sec. You'll be lucky to get 100MB/sec with a PCI controller) In a PCI-X133 slot: (in MB/sec, the 8 xbench disk tests, from right to left) 2 ES.2 hardware RAID0, silicon image 3124 133.14 124.56 34.55 129.20 3.30 90.83 1.10 33.26 2 ES.2 software RAID0, ICH9 217.23 210.99 33.43 216.37 3.43 132.63 1.08 39.55 Both of those arrays were between 50-75% full. The software RAID0 array was slightly less fragmented, but is still far faster than on the Silicon image card. Software RAID on the silicon image card didn't get much about 175MB/sec, don't know if I was running into card limits, or if the fact that my PCI-X bus is shared with a dualchannel U320 controller was causing a bit of bus contention issues. As far as stability, I'd rather use a SAS card.... and PCI-X LSI SAS cards are cheap.
  15. vladthebad

    DD3 Ram Recommendation

    Sorry, $210 for two 6 gig kits, http://www.newegg.com/Product/Product.aspx...N82E16820148259 1.5 volts, ECC for error checking and correcting, etc... good ram. And again, what voltage does that ram need to run at spec speeds?... DDR3 is 1.5 volt standard. Thats the spec. Anything above that, is OUT OF SPEC. It may work, it may be common, but its not spec. Ram that requires voltage above spec to even run, is JUNK. Looks like the Reaper 1866 requires 1.65 volts, and doesn't run at spec ratings until 1.85v. Running ram at that voltage CAN KILL your core i7 processor deader than a doornail if you don't know what you're doing. Looks like the OCZ platinum is OK'd to run at 1.95 volts without voiding its warrantee. What does it require to get timings that tight? Will your processor live through it? The OCZ blade ram does look like the real deal... and at $430 for 6 gigs, it had better be. Even still, they're saying 1.65v.... 1.65v shouldn't be a problem Looks like the Corsair XMS3 is also the real deal at 1.65v, as is the Corsair Dominator stuff. The ram I bought IS NOT the fastest ram. It is NOT normal desktop ram. Its not gamer ram.... its meant for servers, and its meant to be perfectly stable, perfectly reliable, at rated speeds, and if there are memory errors, it will detect and correct them. Out of the listed ram, I personally would get the corsair stuff..... but it depends on what you're doing. For heavy overclocking use, yeah, maybe the OCZ blade stuff is worth it. I'll just stick with my slower ECC 1333mhz stuff though.
×