Jump to content

motafocars

Members
  • Content count

    2
  • Joined

  • Last visited

About motafocars

  • Rank
    InsanelyMac Protégé
  1. motafocars

    Travamento de Boot

    Desculpa a demora de responder, mas as eleições fizeram que eu viajasse para votar. Bem, voltei e desabilitei as portas k. Fiz novamente o boot Deu erro em algumas kext's. fiz o boot pelo windows e coloquei as kexts do 10.6.8 e reiniciei com -v -f e o boot n funcionou. tentei o boot com -v -f arch=i386 e ele iniciou. Só consigo inicia-lo como 32bit, não como 64bit. quanto tento iniciar com 32bit ele da erro. e minha placa de rede n funciona mais. Atheros ar5001x quer que eu tente iniciar sem o arch=i386 em modo verbose e coloque a foto aqui?
  2. motafocars

    Travamento de Boot

    Olá, ja estive aqui procurando soluções para o mac 10.6.8, eu consegui instalar e usar ele 100%. Todas as portas da placa mãe funcionando, Geforce 100%, boot pelo HD, WIFI, Mouse PS2, entre outros (agradeço ao arthur que ajudou muito). Pois bem. Eu passei um tempo usando o MacOS10.6.8 e realmente gostei muito dele, para trabalho é mais estável e tem mais recursos que o windows para o meu caso. Porém, fui tentar me aventurar instalar o 10.7. Primeiro eu tentei instalar ele atualizando com o sstema aberto, não deu certo, a instalação abortou. Depois fiz uma instalação limpa, a partir de um CD de instalação o 10.7. Eu consegui instalar usando o método do Xmove. Eu consegui instalar sem erro, fiz a partção, formatei e instalei 100%. Mas não consigo dar boot pelo [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] Iniciando no modo verbose(-v), tenho essa tela e Jaja eu edito a assinatura. Configuração. Placa mãe MSIG41M-S01 Processador: Core2Solo 2.2ghz Memoria ram 4GB Placa de vídeo Geforce 250gs HD maxtor 500gb (não é 4k)
×