Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

radiuoh rebas

Members
  • Content count

    9
  • Joined

  • Last visited

About radiuoh rebas

  • Rank
    InsanelyMac Protégé
  1. Zephyroth Leopard 10.5.2 for AMD Succes Or Problem Thread

    Installed 10.5.2 On the following system. ABIT KV8 Max3 Mobo AMD Athlon 64 3200+ (754) Venice core (SSE3). 2x512 Gb DDR2 RAM (reported on LEO as 2Gb!!! (1Gb per slot)???!!!! (Any suggestions). NV 7600GS AGB (256MB) Working (QE/CI supported) but no AGP up to now. Integrated sound (AC97) Working (but speech not working!!) (using AC97 Drivers option) Network Working (skge.kext) Notes: Had to reinstall several times (A lot of crashes during setup if I select all needed stuff). at the end I added only VIA Drivers and MBR EFI. Some crashes during setup (as reported on the history window). Setup stalled at the very end. But system did start after reboot. After the system configuration wizards I installed the remaining Drivers (Nvidia, Network and Audio) using pacifist. Run Marvin and repaired permuissions just in case. Also replaced DevIds in the NV* and Ge* kexts. After that system booted properly with QE/CE support sound and network.
  2. New AMD DVD for leopard

    I have the same problem with USB 2.0 devices..., Did the usb kext mentioned below helped to solve your problem?
  3. Nvidia G92 (8800GT) support in 10.5.2

    Would this work on 7600GS AGP Thanks
  4. Problèmes: usb non reconnu et son rapide

    J'avais le meme problem, au faite c'est a cause du USB2.0. J'ai du desactiver le controleur USB2.0 a partir du bios. maitenant je peut acceder a mes composants USB 2.0 en mode usb1.0.
  5. I have a question before install OSX86 10.4.8

    It should work on your config. Look for JAS in torrent sites. and refer to HCL in http://wiki.osx86project.org/wiki/index.ph..._10.4.8#Intel_3
  6. ASUS Nvidia 7600GS AGP

    I'll try to test the second display and keep you informed. My board is ABIT KV8-Max3 (K8T800 chipset)
  7. ASUS Nvidia 7600GS AGP

    FYI, I have C3D 7600GS AGP, Installed JAS10.4.8 with natit, upgraded to 10.4.9 (Tubgirl) and display woks fine (I only use VGA connector). Didn't have any problem with the display.
  8. How do I find the ID of my MAC OSX entry?

    I used this from vista, it did everything qutomatically. http://neosmart.net/dl.php?id=1
  9. About This Mac Screenshots

    Here is my fresh install (After update to 10.4.9) ABIT KV8-MAX3 (K8T800+VT8237) 756 MB RAM 250 GB SATA AC97 Audio working Integrated GB LAN Working USB working (intermittent problems mounting USB2.0 Flash Drives) About.tiff
×