Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

  1. I had a tri-boot system like this: 1st partition - winxp 2nd partition - xp64 3rd partition - iATKOs One day, when I booted up my computer, it went into a black screen with a blinking cursor at the top left hand corner after selecting Windows from the Darwin bootloader. In a panic I wiped the whole osx86 partition and set winxp to boot (active partition), and the same thing occurred. I've installed Linux (and GRUB) and the black screen appears after I select Windows, again. All my data in Windows is still there and accessible. This may not sound like a very osx86-y question, but I'd like to know the official way to remove PC-EFI and osx86 from my computer totally, in case I did something wrong. I ran fixmbr, fixboot and bootcfg /rebuild from xp recovery console and they didn't help. Btw this happened after I installed Diskeeper. Thanks for your time.
  2. iATKOS and OSx86 (FAQ)

    OK I'm confused. In your faq, you said that if I chose vanilla kernel I will NOT have speedstep? I thought it would be the other way around... And also, with the pcefi, this means that I can ONLY use darwin bootloader to boot, not chain0? If this is so, is it possible to set xp as main OS in darwin bootloader?
  3. Firstly my hardware: Intel Core 2 Duo T5600 ATI Mobility X1400 1GB ram Now my questions: Firstly, regarding the pc-EFI install method, can I do it while preserving my existing partitions (with windows on them)? I am using chain0 to boot JaS 10.4.8 presently (dualbooting with Windows XP), can I do it like that using the pc-EFI install? Secondly, which DVD should I use to install? Or will a retail DVD work? Thanks in advance.
  4. problem starting mac os x 10.4.7

    Try booting with -v?
  5. Installer doesn't see HDD

    I think he was talking about an external USB HDD, I'm not too sure jumpers apply here...
  6. Which ISO should I use for this spec

    I won't suggest any ISOs, but the link to the 2200 wireless drivers: http://code.google.com/p/iwidarwin/ Not perfect yet, so be patient, I guess... btw yes the Core 2 Duo has SSE3.
  7. Help with Dell Inspiron 510m

    I failed to solve the problem by warm booting from Windows, but apparently for other users it works. Is it because I did not run any 3d app in Windows, therefore litle memory was allocated? The time which I failed, when i warm-booted into the DVD, I saw somewhere in the first few lines: 254mb vram. (It still didn't work). Did I do anything wrong? How did the people who succeeded on a 510m do it anyway? Thanks for any help. EDIT: The exact lines were: Darwin/x86 boot v5.0.132 254MB memory VESA 3.0 832KB (Intel ®852GM/852GME/855GM/855GME Graphics Chip Accelerated VGA BIOS)
  8. Help with Dell Inspiron 510m

    As far as I can see apparently the 855GM needs some "agpgart" thingy (not really sure what it is) to correctly allocate the video memory. But the one I found here: http://x86dev.org/forums/index.php?PHPSESS...b&board=2.0 seems to say that intel chips are not supported. So...what's going to happen? Is it really impossible to get it working on a 510m?
  9. SAPPHIRE ATI X1600 Pro (Help)

    From: http://wiki.osx86project.org/wiki/index.ph...rivers#Graphics Under ATi, there's a link to NeoPheus's Natit installer, reportedly working with resolution switching and no artefacts: http://installers.dl.am/ More info under the "Working Cards" section, there's a Sapphire Radeon X1600 Pro (which sounds liek your card), but has a device ID of 0x71C2: http://wiki.osx86project.org/wiki/index.php/Natit Hope I helped, I'm a noob here :censored2:
  10. Help with Dell Inspiron 510m

    Thanks for your suggestions, but what I meant is this: I booted up the install DVD and everything was black and white. Problem: 855GM graphics were not allocating enough videoram. I might be able to get through the install blind, but I wanted to find out if it would work with colour after modifying kexts. I will use your guide to set my resolution if I get it installed. Thanks anyway.
  11. Help with Dell Inspiron 510m

    Unfortunately, the BIOS has no settings for allocating amount of video ram. I might be able to get past the barely legible installation, but what I want to know is if after modifying the relevant kexts, whether it will work with colour. Thanks for any help.
  12. Help with Dell Inspiron 510m

    Could anyone help me please? I just want to find out whether there's a possibility of osx86 working (with colour) if I manage to get pass the almost-unreadable installation. No one has a 510m here?
  13. Hi everyone, I'm new to the forum. When booting up JaS.10.4.8.AMD.Intel.SSE2.SSE3 on my Dell Inspiron 510m, upon reaching the installation screen, everything is black and white and little is readable. From some searching of the forums, I found that the problem was that the integrated 855GM (Extreme Graphics 2) was not allocating enough video ram. The suggestion to set more videoram in the BIOS could not work for me, as the 510m has no such setting in it's BIOS. I have also tried booting into Windows XP Professional (supposedly it will correctly set the memory) and warm-rebooting into the install DVD, but the same problem occurs. Looking at the HCL on the osx86 wiki: http://wiki.osx86project.org/wiki/index.ph...l_Inspiron_510m It appears to work for that user. I assume that I have to do the switching of the appleintel kexts to get QE working, but what I want to know is if osx86 on this machine with colour is even possible. Will it be possible after doing the neccessary kext renaming (possibly by macdrive?) and adding devID? Thanks for any help. Specs: Dell Inspiron 510m 256mb RAM Intel Pentium M 1.40Ghz Intell 855 Chipset with onboard graphics 40GB HDD DVD/CD-RW combo drive