Jump to content
InsanelyMac Forum

smurfy76

Members
  • Content count

    15
  • Joined

  • Last visited

About smurfy76

  • Rank
    InsanelyMac Protégé
  1. smurfy76

    Hackintosh Gods HELP!

    I will try when i get home. But it isnt just skyp thats crashing. osx86 tools does the same thing or even utorrent.
  2. Ok so heres the issue. I have Snow leopard installed and everything is working perfect hardware wise. Intternet video sound everything else but one thing. Except for apple installed programs and firefox everything is crashing. Heres the crash report from skyp but others are crashing also. Process: Skype [153] Path: /Applications/Skype.app/Contents/MacOS/Skype Identifier: com.skype.skype Version: ??? (???) Code Type: X86 (Native) Parent Process: launchd [115] Date/Time: 2013-01-20 19:50:45.897 -0500 OS Version: Mac OS X 10.6.8 (10K549) Report Version: 6 Interval Since Last Report: 119206 sec Crashes Since Last Report: 55 Per-App Crashes Since Last Report: 19 Anonymous UUID: 03136EF1-C96D-4E8A-BBF3-2681AD329E96 Exception Type: EXC_BAD_INSTRUCTION (SIGILL) Exception Codes: 0x0000000000000001, 0x0000000000000000 Crashed Thread: 0 Thread 0 Crashed: 0 dyld 0x8fe2b7bf _sysenter_trap + 3 1 dyld 0x8fe2d5ea mach_init + 47 2 dyld 0x8fe01766 dyldbootstrap::start(macho_header const*, int, char const**, long) + 448 3 dyld 0x8fe01057 _dyld_start + 39 Thread 0 crashed with X86 Thread State (32-bit): eax: 0xffffffe4 ebx: 0x8fe2d4ac ecx: 0xbffffacc edx: 0x8fe2dcf2 edi: 0x00000000 esi: 0x00000000 ebp: 0xbffffb18 esp: 0xbffffacc ss: 0x0000001f efl: 0x00010282 eip: 0x8fe2b7bf cs: 0x00000017 ds: 0x0000001f es: 0x0000001f fs: 0x00000000 gs: 0x00000000 cr2: 0x8fe2b7bc Binary Images: 0x8fe00000 - 0x8fe4163b dyld 132.1 (???) <4CDE4F04-0DD6-224E-ACE5-3C06E169A801> /usr/lib/dyld Model: Macmini2,1, BootROM MM21.009A.B00, 4 processors, 3.21 GHz, 10 GB, SMC 1.30f3 Graphics: eVGA GeForce GTS 250, eVGA GeForce GTS 250, PCIe, 1024 MB Memory Module: global_name Network Service: Ethernet Adaptor (en0), Ethernet, en0 PCI Card: eVGA GeForce GTS 250, sppci_displaycontroller, Slot-1 Serial ATA Device: WDC WD10EAVS-00D7B1, 931.51 GB Serial ATA Device: WDC WD5000AAKS-22A7B0, 465.76 GB Serial ATA Device: WDC WD2500JS-60NCB1, 232.89 GB Parallel ATA Device: HL-DT-ST DVDRAM GH24LS50 Parallel ATA Device: GB0160EAPRR, 149.05 GB USB Device: Logitech Camera, 0x046d (Logitech Inc.), 0x081b, 0x52500000 / 3 USB Device: Keyboard Hub, 0x05ac (Apple Inc.), 0x1006, 0x52200000 / 2 USB Device: Apple Keyboard, 0x05ac (Apple Inc.), 0x0220, 0x52220000 / 4 USB Device: Microsoft 3-Button Mouse with IntelliEye™, 0x045e (Microsoft Corporation), 0x0040, 0x12400000 / 2 USB Device: USB Receiver, 0x046d (Logitech Inc.), 0xc52b, 0x13300000 / 2 I have tried forcing it into 64 bit but no luck. I have used the legacy kernel and also -force64 so idk if that is the issue. I honestly do not know why it is crashing everything so i hope someone can help. One last note. So i know u are supposed to change the drives to asci but i left it on ide not thinking and it installed wthout a issue. is that normal using nawcom and vanilla SL ?
  3. So after hours and eventually giving up on Distros i went and bought a retail SL. Something i should have done and i would of saved myself the headache because it installed easily. So now that i have that all set i have ran into one issue. No Internet So im asking if anyone has any suggestions, I have not done any updates and still currently at 10.6. Still worried about doing updates since it took me this long to get this far . Here is what im working with, Marvell yukon 88e8059 gigabit adapter Patriot usb dongle (realtek rtl8187b) chip...got this one installed but stops working after 10 mins or less. Tested in Windows and it isnt the card. also i have 2 pci cards not installed d-link dfe-530tx+ broadcom5701khb Other than that shes running perfect. SPECS ------------------------------------------------------ Crooshair 4 formula motherboard AMD 955 BE x4 Nvidia gts 250 10gb Ram (only shows 2 but just havent fixed that yet )
  4. smurfy76

    Need help with 10.6.8 update

    I to just installed my snow leopard but was wondering if Lion is actually worth the trouble...I have been looking around and speed wise snow leopard is a lil bit faster but lion has more apps So im undetermined if i wanna make the switch or not. Im running a lenovo y530 2.20 ghz model. Im downloading lion from the app store since i could always use it in the future and its only 30 bucks
  5. smurfy76

    Lenovo y530

    So i finished my first successful hackintosh with my newly purchased lenovo y530. Got a great deal on it ( paid 40 bucks). Everything is running smoothly on it except mfor a few minor things. First my graphics are showing only 64 mb (Intel GMA 4500MHD is the chipset ) wireless didnt work at all but being a it i had other cards i can put into it ) so wireless now works perfect. but My sleep is messed up. If it goes to sleep than it locks up and im unable to wake it. and when i reset it it messes up and im having to reinstall it. Only other issue is the sound is really low. So if you guys have any suggestions im open to anything but keep in my im new to this so if you can explain a lil indetail on how to do it Thanks everyone andthe forums are extremly helpful here P.S. if you need the full system specs you can find it here. http://reviews.cnet....7-33614921.html Also to help further y530 users out if you decide to switch the internal wifi card out install it in the second slot and it will accept it. Putting it where the first one is will always give you non compatible card but with second slot it overrides it
  6. smurfy76

    Morning

    Anyone?
  7. smurfy76

    Is it better

    lol...well i got it going on leopard using another disk but gave me issues with snow leopard..So i decided im gonna go for the big guns and try and dual boot my better computer...Wish me luck its a AMD chip
  8. smurfy76

    Is it better

    Well thank you ppoky...im gonna use a retail cd i have instead and use your method with the mod cd. Any special hiints i should know
  9. smurfy76

    Is it better

    Ok quick question. I work as a computer tech and my question is should i use a clone from another apple onto mine (see my other post couple posts down for specs) HP a805n or go from a fresh install? and if it is better to use a clone than a lil advice about boot loader and how to get it going. Thank you.
  10. smurfy76

    Only Boot in verbose mode (-v)

    Im still new but im thinking maybe a conflicting graphic maybe? Not a definte possibility but maybe
  11. smurfy76

    HP a805n help

    idk it had worked once before even had sound and wireless but i can try jas if that is what is needed
  12. smurfy76

    HP a805n help

    Sorry forgot that i used iatkos s3 to install it. Forgot to try the -v methos but will see what it says when i get home from work
  13. smurfy76

    HP a805n help

    So i went a bought a cheap intel pentium because it looked like it was easier to start on a intel for first timers than a amd..So i found a hp a805n and wanted to install snow leopard. By some grace of god i finally got it to install and it ran perfect except youtube being a lil weird. So without think i did regular apple updates which messed it all up so since i had to redo it because i did it on a small hd (30 gigs) i decided to change it up to a 250 gb hd...i partioned it this time with the main 220 and a backup 30 but for the life of me i cant get it to install again. i tried various setting and even a few that was posted here for the same motherboard but i keep getting the grey loading screen after install and nothing else. Here are the specs for it. Manufacturer: Asus Motherboard Name: PTGD1-LA HP motherboard name: Goldfish2-GL8E Memory Component Attributes Memory Installed 2.5 gb (2 x 256) Maximum allowed 4.0 GB* (4 X 1 GB) requires the replacement of the installed 256 MB DIMMs *Actual available memory may be less Speed supported PC3200 MB/sec Type 184 pin, DDR SDRAM DIMM slots Four Open DIMM slots Two Hard drive 250 GB SATA 7200 rpm CD-RW drive 48X/32X/48X Type Attributes Write 48X Rewrite 32X Read 48X DVD-ROM drive Maximum speed: 16X Modem PCI K56flex data/fax modem Video graphics Integrated with up to 64 MB allocated video memory Sound/audio Realtek ALC 880 chipset THX certification support 8-channels for Full Dolby 5.1/6.1/7.1 surround sound support with Dolby Pro Logic IIx Integrated Intel High Definition ™ audio (Azalia) Network (LAN) Integrated 10/100 Base-T networking interface Power Supply AC input voltage (47-63Hz): 100-127V/8A 200-240V/4A DC output wattage: 300 Watts Memory card reader USB interface Supports the following cards: Compact Flash I Compact Flash II SmartMedia Memory Stick Memory Stick Pro MultiMediaCard Secure Digital (SD) Micro Drive XD Picture Card (xD = extreme digital) External I/O ports I/O ports on the front panel Port type Quantity 9-in-1 (4 slot) + 1 USB One IEEE 1394 One USB (2.0) Two Headphone One Line-in One Microphone One I/O ports on the back panel Port type Quantity PS/2 (keyboard, mouse) Two (one each) VGA (monitor) One Parallel One USB (2.0) Four IEEE 1394 One LAN One Audio One each (line-in, line-out, microphone) Expansion slots (total) Slot type Quantity PCI Three (two available) DIMM Four (two available) Drive bays (total) Bay type Quantity 5.25-inch, external Two (occupied) 3.5-inch, external Two (one available)
  14. So i went a bought a cheap intel pentium because it looked like it was easier to start on a intel for first timers than a amd..So i found a hp a805n and wanted to install snow leopard. By some grace of god i finally got it to install and it ran perfect except youtube being a lil weird. So without think i did regular apple updates which messed it all up so since i had to redo it because i did it on a small hd (30 gigs) i decided to change it up to a 250 gb hd...i partioned it this time with the main 220 and a backup 30 but for the life of me i cant get it to install again. i tried various setting and even a few that was posted here for the same motherboard but i keep getting the grey loading screen after install and nothing else. Here are the specs for it. Manufacturer: Asus Motherboard Name: PTGD1-LA HP motherboard name: Goldfish2-GL8E Memory Component Attributes Memory Installed 2.5 gb (2 x 256) Maximum allowed 4.0 GB* (4 X 1 GB) requires the replacement of the installed 256 MB DIMMs *Actual available memory may be less Speed supported PC3200 MB/sec Type 184 pin, DDR SDRAM DIMM slots Four Open DIMM slots Two Hard drive 250 GB SATA 7200 rpm CD-RW drive 48X/32X/48X Type Attributes Write 48X Rewrite 32X Read 48X DVD-ROM drive Maximum speed: 16X Modem PCI K56flex data/fax modem Video graphics Integrated with up to 64 MB allocated video memory Sound/audio Realtek ALC 880 chipset THX certification support 8-channels for Full Dolby 5.1/6.1/7.1 surround sound support with Dolby Pro Logic IIx Integrated Intel High Definition audio (Azalia) Network (LAN) Integrated 10/100 Base-T networking interface Power Supply AC input voltage (47-63Hz): 100-127V/8A 200-240V/4A DC output wattage: 300 Watts Memory card reader USB interface Supports the following cards: Compact Flash I Compact Flash II SmartMedia Memory Stick Memory Stick Pro MultiMediaCard Secure Digital (SD) Micro Drive XD Picture Card (xD = extreme digital) External I/O ports I/O ports on the front panel Port type Quantity 9-in-1 (4 slot) + 1 USB One IEEE 1394 One USB (2.0) Two Headphone One Line-in One Microphone One I/O ports on the back panel Port type Quantity PS/2 (keyboard, mouse) Two (one each) VGA (monitor) One Parallel One USB (2.0) Four IEEE 1394 One LAN One Audio One each (line-in, line-out, microphone) Expansion slots (total) Slot type Quantity PCI Three (two available) DIMM Four (two available) Drive bays (total) Bay type Quantity 5.25-inch, external Two (occupied) 3.5-inch, external Two (one available)
  15. smurfy76

    Morning

    Good morning everyone. So i decided to start my project with a hp a1520n. After numerous attempts and frustration and alot of reading and googling i have yet to get this thing to even install. I have tried -v - everything else and i either get the standard cannot find root device or the lovely mo os not yet set. I have tried differ install disks and have access to original but i again no luck so i beg to the hackintosh gods and you guys for assistance. So here are the comp specs..most are standard in the machine except a few things. I read that it is compatible and has been done but cant for the life of me get it to work HardwareBase processor Athlon 64 X2 (T) 3800+ 2.0 GHz 2000 MT/s (mega transfers/second) Socket 939 Chipset GeForce 6150 LEMotherboard Manufacturer: Asus Motherboard Name: A8N-LA HP/Compaq motherboard name: Nagami2-GL8E Memory Component Attributes Memory Installed 2 GB Maximum allowed 4 GB* (4 x 1 GB) *Actual available memory may be less Speed supported PC-3200 MB/sec Type 184 pin, DDR SDRAM Hard drive 250 GB SATA 7200 rpm 16X DVD(+/-)R/RW (+/-)R DL LightScribe drive also have a sata dvd drive if that helps Must use Double-Layer media discs in order to take advantage of the DL technology Must use LightScribe-enabled media discs and supporting software in order to take advantage of the LightScribe technology Function Maximum speed DVD-R DL Write Once Up to 4X DVD+R DL Write Once Up to 2.4X DVD+R Write Once Up to 16X DVD+RW Rewritable Up to 4X DVD-R Write Once Up to 8X DVD-RW Rewritable Up to 4X DVD ROM Read Up to 16X CD-R Write Once Up to 40X CD-RW Rewritable Up to 24X CD-ROM Read Up to 40X Modem 56K bps data/fax modem Video Graphics Integrated graphicsSound/Audio Integrated High Definition audio Realtek ALC 883 chipset Supports up to 8 audio channels Dolby Pro Logic II compatible Network (LAN) Integrated 10/100 Base-T networking interfaceMemory card reader USB interface Supports the following cards: Compact Flash I Compact Flash II SmartMedia Memory Stick Memory Stick Pro MultiMediaCard Secure Digital (SD) Micro Drive XD Picture Card (xd = extreme digital) External I/O ports I/O ports on the front panel Port type Quantity 9-in-1 (4 slot) + 1 USB One 1394 One USB Two Headphone One Line-in One Microphone One I/O ports on the back panel Port type Quantity PS/2 (keyboard, mouse) Two VGA One USB Four 1394 One LAN One SPDIF out (coaxial) One Audio (side speaker out, rear speaker out, center speaker out, line-in, line-out, microphone) One Each Expansion slots Slot type Quantity PCI Three (Two available) PCI Express x16 One (One available) Drive bays Bay type Quantity 5.25" external Two (One available) 3.5" external Two (One available) 3.5" internal One (None available) Also added is a 8800gts 640mb graphic card which if needed can be taken out
×