Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About goorioles747

  • Rank
    InsanelyMac Protégé
  1. OSX with ATI HD4xxx mobility

    I have a HD4850 mobility and would like to get Lion running naively. It seems like some progress has been made with the 5xxx cards since last time I checked out osx86. However, I am not sure if the same is true for 4xxx. Has anybody gotten Lion to run with a 4xxx mobility card? Preferably with the internal monitor and QE/CI
  2. Multitouch with synaptic touchpad in snow leopard

    Thanks for the reply. I will try it when I get the chance. However, I have another issue. VMWare seems to be very buggy. The first time I got OS X installed it worked perfectly and booted with no flags. Then, I got the AppleIntelCPUPowerManagement timed out error and couldn't get around it so I tried installing OS X but it would hang right before the language selection. So, I reinstalled VMWare and it worked. Then, I changed the resolution in com.apple.boot.plist and it worked, but I wanted to change it and it wouldn't work after that. Then the network under OS X (which worked perfectly) suddenly just stopped working and won't reconnect. I would love to get OS X running optimally however, if it gets randomly buggy like this there is no point. Has anybody else experienced this?
  3. I just successfully installed Snow Leopard in vmware with working sound, graphics, webcam, and other goodies. However, when I try to do a multitouch gesture, the cursor changes to the windows cursor which makes me think that it is not being registered in os x. I tried installing voodooP2Controller, but at the end of installation, it said System Kernel Extension cannot be used, yet the installer completes and says it is successful. But, when I go to system preferences and try to go to the voodoops2controller pane, it says system preferences needs to restart and it restarts in in 32 bit mode (I can then get to the pane but multitouch still doesnt work)
  4. Retail Snow Leopard on Acer Laptop

    I have the same AppleIntelCPUPowerManagement error and I finally got around it thanks to this thread using the -legacy boot flag. However, I would like to be able to use it in 64 bit mode and without setting a boot flag for each boot. Any ideas?
  5. I have a Dell Studio XPS 16 with a P8700 and a HD4670 and I am installing snow leopard in vmware I got it to install using this guide and got it to work perfectly. But somewhere in installing vmware tools and voodoops2controller (for multitouch) It started getting the AppleIntelCPUPowerManagement timed out error on boot. However, I took a snapshot while it was booted before installing voodoops2controller and I can still get in to that just fine (but I can't reboot) So, now I decided to do a clean install using the same guide and it won't even work anymore. Once the dvd boots, I get the gray screen with the spinning cursor yet the welcome screen never appears to start the instillation. What could be the issue?
  6. Dell Studio XPS 16 (radeon HD4670)

    Yea, it seems like a lot of people have issues with the 4670. I was just wondering if there was any workaround?
  7. I have the dell studio xps 1640 with the 1 gb radeon hd 4670 graphics card. Has anybody had any luck getting snow leopard to run on it?
  8. Small leo problem (i'm closer than ever)

    bump Im really stuck now... Ive exhausted all of my troubleshooting...
  9. I FINALLY got a successful install using the leo4all dvd!! It even recognized my SATA drive on a 680i chipset. amazing. But, after the install, I get the still waiting for root device error using -v, -v -x, or -v -legacy However, if I mount the drive in VMWare, it boots fine, however because there is no vmware tools for OSX In VMWare I cant get the internet to work either. I have gotten to the point where it detects ethernet and says connected, finding an IP and everything, but there is no internet connection. Can anyone help me with my VMWare or "Still Waiting For Root Device" problem?
  10. I finally got to some sort of GUI in my endless quest to get leopard running... But now it hangs here. I have an evga 680i, and 2x 8800 GTS 32 mb EDIT: Kalyway does it to, and after posting MANY read-only filesystem errors.
  11. Kernel panic on Kalyway 10.5.1

  12. I am trying to install kalyway 10.5.1 and i am getting kernel panic. I tried installing on an old dell using a burned DVD and VMWare using the dvd and the iso directly. But, i get kernel panic and the dell restarts and the vmware cpu shuts off. Any ideas?
  13. I have a evga 680i board with a e4300 and 2 sata 160 gb hard drives. I formatted one of the hard drives as FAT32 and the drive utility wouldnt see it. So then I made a 30 gb FAT32 partition on my xp drive, it wouldnt see that either. But, it does see an external 160 gb fat32 drive. I think my drives have to be IDE, but there is no option in my BIOS that allows me to make the hard drives show up as IDE
  14. wireless pci card in osx86

    It has a Realtek RTL8651B
  15. wireless pci card in osx86

    I just installed the jas 10.4.8 in vmware and use the linksys wireless g with srx pci card for my internet, how can I make it work in osx86. I tried bridging the vmware connections but xp tells me that it can't.