Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About albertsw

  • Rank
    InsanelyMac Protégé
  1. OS X Yosemite DP's builds!

    I just got Yosemite installed fine but whenever I try to boot from it it just hangs for 10 minutes then restarts. Any help would be appreciated. Thanks. pics here: http://cl.ly/image/06420L2M060p
  2. No, I was never able to fix it and install ML. What motherboard do you have?
  3. I tried the UUID thing but that didnt work. Ill try the cd thing when I get a chance. Thanks.
  4. I cant download anything because im not registered but when I try to register it says "your invitation has expired!" Thanks. Is this how it should look? http://cl.ly/image/103C100o0l1x Thanks
  5. Im sorry but I dont know what you mean.
  6. Thanks. I just tried everything you said but i might of found something when booting with -v. Right after starting Drawin x86_64 it says "boot args: boot-uuid=8481159E-1DEE" ect. then it reboots. In your reply you were talking about specifying the boot UUID, do you think this has anything to do with that?
  7. I tried using the "myhack" thing to create an installer but it had the same problem but when I booted with -v -x -f -s GraphicsEnabler=No it went really far but when it got to the desktop I saw it was just the clone of my Lion drive.
  8. Ive just been doing tons of research and trying everything but I cant find anything so im trying to find help.
  9. Have the same restarting problem. How should I fix it? thanks
  10. Anyone have other ideas!?!?! Thanks
  11. Thanks but it still didn't work. I have heard of a few other people with this problem but different motherboards but they havnt been able to fix it either. Thanks.
  12. I have tried it from both a partition on my SSD and a partition on my USB drive. I don't have a big enough flash drive. Thanks.
  13. It still just stops at starting darwin x86_64. Thanks. I even tried downloading 10.8.2 and retrying it.
  14. Ok i tried that but it still didn't work. Thanks.