Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About scriptz

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
  • Location
  1. Ozmosis modded BIOS Repository

    You're a legend, got it to work. Thought I bricked it at first ahaha, but than the hermit crabs screen popped up, just like my old motherboard which I patched a while back. Thank you very much, been struggling to patch this bios for days.
  2. Ozmosis modded BIOS Repository

    I'm having no luck patching it myself, could you patch it for me? Motherboard BIOS http://asrock.pc.cdn.bitgravity.com/BIOS/1150/H81M-DGS%20R2.0(1.60)ROM.zip Motherboard. Motherboard is H81M-DGS R2.0 I've got a SPI programmer, so if anything goes wrong, I can reflash. ​Would be very grateful, thank you
  3. Ozmosis

    I'm having a bit of a issue modifying it with MMTOOL, and I have no clue how to use UEFITOOL. I can't seem to be able to do this at all, MMTOOL windges about not being able to get firmware information, I but if I delete a lot of things than I can compress CORE_DXE and add it to the bios, but I can't seem to fit anything else in other than a few of the files needed. So I cannot compress and re add core_dxe unless I delete some other things in the second volume such as the ethernet and ipv6 releated stuff. http://asrock.pc.cdn.bitgravity.com/BIOS/1150/H81M-DGS%20R2.0(1.60)ROM.zip That being said, I don't thing I've done anything wrong, as I've done this before successful, I'm just not able to get this to work for this specific motherboard as the firmware seems a bit odd and unusual, I've read into it before and it has something to do with two volumes and one not having enough free space, and how that effects the first volume or something along those lines. Motherboard is H81M-DGS R2.0
  4. I have a Haswell GT1 Intel HD Graphics, and I'm wondering how would I get it to work under clover. Assuming its not supported is it possible to do some patching to get it to work.
  5. I'm Back.

    Thank yous, I'm currently stuck with windows for now, but I plan to get back into OSX by the end of this year. Gonna build a decent Hackintosh for game development or general C++ Are there any guides to building drivers and stuff for the hackintosh, I'm really interested in low level programming. Haven't been on here for almost a year, feels good to be back.
  6. I'm Back.

    I'm back, recently turned 18 and my good hackintosh died on me, so I'm going to build a new hackintosh for Christmas. I've recently been studying C++ and plan to help with the hackintosh community when I get better at it
  7. GMA 3100

    ah, darn, I'm going to have to build a new computer eventually anyway :/
  8. GMA 3100

    Hello, Insanelymac I'm wondering if there is a driver for the GMA 3100 for yosemite or if there is a way to "enable it" with clover, My old hackintosh broke, so I'm stuck with a older motherboard and windows 8.1(sigh) Sorry if this is in the wrong category, can't seem to be able to post anywhere else. - Thanks Gigasea
  9. Ozmosis

    Yes, its compressed, i don't have dual bios, i have a spare motherboard though, gigabyte. i only removed the filesystem driver from memory that was it. i dunno how that could happen, it was working fine up to 5 hours too, until i decided to restart and boot OSX and install it. no matter what i do, it doesn't get passed the ASUS screen.
  10. Ozmosis

    I'm pretty sure its not a hardware problem due to the fact that it was 100% fine, until i installed OSX then it no longer went pass the bios screen, but ill try and see if that fixes it, could be a ram issue or something maybe. did the casual, take out a ram and switch the ram around, didn't work, took out GPU didn't work, however clt al del works fine before it freezes and sometimes the esc key leads to a red screen, f12 and del don't work as i know of, this is weird. ps sorry if i seem annoying, this is just puzzling me. pps if it is bricked somehow(dunno how thats possible since it flashed properly and even booted into windows) can i reprogram the chip with a ordinary pic programmer? i don't care if it is bricked i have two computers, i can always reprogram it when i get around to it, it randomly stopped working after installing OSX with Clover after that point. wouldn't get passed the ASUS screen.
  11. Ozmosis

    Alright Its a custom built computer the specs are ASUS P8H61-M LX3 R2.0 ASUS AMD 5450(1GB Silent) Intel Celeron G1610(Yes its a celeron good processor for its price ) 4GB DDR3 Kingston and i can't remember the name of the other stick, its a common one though. (edit its a patriot) both are 1333mhz all up four gig, used latest patched bios, patched by me. i hope its not a brick, it was working fine until i installed OSX on it.
  12. Ozmosis

    I patched the BIOS and flashed it successfully, however after i installed OSX.. this happened, it was working fine, for around 5 hours before i install OSX, had about 10 restarts ect. computer freezes at bios screen, is there anyway to fix this, or is this a brick? doesn't bother me, as i have a spare motherboard, it freezes a few seconds into the bios screen.
  13. Ozmosis

    how do i boot it? i have no clue, help please
  14. Ozmosis

    I Patched my bios I have a few issues though. 1. can't seem to get it to boot my "OSX Flash Drive(createinstallmediamethod) 2. can't disable CSM 3. EFI Shell Warning not found! lol, well i know its patched and flashed properly how do i get this to work properly? do i need to have CSM disabled to boot the OSX drive, or is there away around that? and what settings do i need to have for it to detect it?
  15. C++ or C

    Thank you, that clears that up for me