Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

nibbio67

Members
  • Content count

    5
  • Joined

  • Last visited

About nibbio67

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    Roma
  1. Chameleon 2.4svn Official PKG Installer

    Hi all, I wish to update my Chameleon from 2.0 RC4 to the newest release. I have Ideneb 1.5.1 Leopard 10.5.7. Can I update or could I have some problem? tks
  2. Ciao a tutti, spero potete aiutarmi. Sono nuovo del mondo Mac, perdonatemi se dico qualche fesseria. Premetto che il normale boot del pc prevede anche l'USB. Allora,dopo aver provato molte ISO patchate di (ideneb, hazard,ecc) che neanche partivano, ho deciso di provare con questa guida: http://www.insanelymac.com/forum/index.php?showtopic=258476 quindi con preboot OSX86 Mod Cd 3.1 Sto usando il metodo con la chiavetta USB e qui il problema. Dopo l'avvio del preboot non mi visualizza la chiavetta mentre vede tutti gli hard disk, fisici e logici installati. Non riesco a capire come fare a selezionare la USB per far partire la Snow Retail 10.6 masterizzata nella chiavetta, ovviamente una immagine .dmg. Ho cercato sul forum ma non ho trovato discussioni su questo problema grazie Il mio PC MOBO ASUS F1A75 M-LE 64bit CPU AMD A4-3400 2.7ghz Sk Video integrata sulla CPU ATI Radeon HD6410 RAM 4Gb
  3. ciao, non so se questo e' il posto giusto per questo post, caso mai chiedo venia e spostate nella sezione giusta ( che non ho trovato) Sto cercando di installare sul pc in firma Ideneb 1.6 Lite. L'errore e' il solito "still waiting for root device". Ho provato tutte le soluzioni trovate in giro ma niente. Ho anche messo in AHCI il driver mode ma in questo caso ho Kermel Panic. con -v cpus=1 busratio=20 sempre errore di .. waiting root device". Quindi non parte l'installazione. E' possibile avere un aiuto? grazie mille.
  4. Ciao

    Buongiorno a tutto il forum. Mi sono da poco avvicinato al mondo MAc e ho scoperto che è molto interessante. spero di trovare aiuto ai miei problemi. ciao
×