Jump to content

Allrounder

Members
  • Content count

    49
  • Joined

  • Last visited

About Allrounder

  • Rank
    InsanelyMac Protégé
  1. Allrounder

    Clover General discussion

    Is there a problem with the DSDT injection in r4049? Every time I place a DSDT I get a kernel panic. This happens even when I use the origin DSDT...
  2. Allrounder

    Ozmosis

    Okay, now I am at the same point as here: http://www.insanelymac.com/forum/topic/317915-clover-test-and-patches-for-polaris-gpu/
  3. Allrounder

    Ozmosis

    Which value will be set by default?
  4. Allrounder

    Ozmosis

    I'm now confused... %00 or %01? Please have a look here: http://www.insanelymac.com/forum/topic/291655-ozmosis/?p=2318252 and here: http://www.insanelymac.com/forum/topic/291655-ozmosis/?p=2318733 Thanks in advance!
  5. Allrounder

    Ozmosis

    @IronManJFF How to deactivate the ATI Injection? Yes for sure I already test it, without the injected ID I can boot but as you said with VESA (no acceleration). The curious fact is, when ID is injected into the kext, I cant boot (only with iGPU as primary)... Maybe you should have a look at the clover section, I'm not sure but I think the problem is the same.
  6. Allrounder

    Ozmosis

    With iGPU as primary output it also works on Ozmosis thats not the problem But I would like to run the GPU as primary output.
  7. Allrounder

    Ozmosis

    Hi @al6042 after injection and set FrameBuffer to Baffin I got following output: GPU is set as primary output.
  8. Allrounder

    Ozmosis

    Are there any future for Ozmosis and AMD GPU cards? In the Clover section I can see, that they are working for it. But how about Ozmosis? I got following lines on verbose boot: Mainboard: Z77MX-QUO-AOS GPU: PowerColor RX480 8GB Screenshot is from setting GPU as primary output. When I remove the ID from AMD4100X Kext I can boot, but only with VESA Graphics...
  9. Allrounder

    New OS X compatible motherboard -> QUO

    Thanks for your advice with F_USB3, I have now removed the Injector and Bluetooth still working - much cleaner As I don't actually need the F_USB1-2 so it's no problem.
  10. Allrounder

    New OS X compatible motherboard -> QUO

    First you've said I should go back to vanilla and now you tell me I should install an kext? But why not using USBInjectAll.kext after installing this kext my BT works back fine on Sierra.
  11. Allrounder

    New OS X compatible motherboard -> QUO

    Brcmpatch I have already removed because the card should work OOB imho. I've plugged the USB connector in F_USB1. I think you mean with no DSDT, the vanilla DSDT. DSDT is used always The DSDT patch only renames EHC1 and EHC1 to EH01 and EH02. After applying USBInjectAllKext to L/E bluetooth works fine.
  12. Allrounder

    New OS X compatible motherboard -> QUO

    Since the macOS Update my bluetooth card lost it's function. Only the WLAN module works fine out of box. I own following PCIe module: BT: BCM94360CD WLAN: Broadcom BCM43xx 1.0 I have the card installed on the second x1 slot (below gpu). My system definition is: iMac 13,1 In the systemprofiler under USB I can't see the bluetooth card. The card only works actually under Windows 10. What I have already tried: Install a fresh copy of El Capitan/macOS Sierra Install the card in the x8 slot --> WLAN also lost it function Renaming USB ports through DSDT patch Remove plists file to reset the BT adapter BrcmPatch But the bluetooth still not work...
  13. Allrounder

    New OS X compatible motherboard -> QUO

    Yes, no problems. Quo el classico
  14. Allrounder

    New OS X compatible motherboard -> QUO

    This could be the same bug as mine, right?
  15. Allrounder

    New OS X compatible motherboard -> QUO

    The other question is uppon my problem. I really don't want to reinstall my system without guarantee for success. What's your recommandation? My last option is to do a clean installation...
×