Jump to content

micnor

Members
  • Content Count

    106
  • Joined

  • Last visited

Everything posted by micnor

  1. micnor

    GT 430 on High Sierra

    solved: I use this patch http://www.insanelymac.com/forum/topic/316573-sierra-applegraphicsdevicepolicy-clover-patch/?p=2294962, now smbios is 17.1 and gt430 works fine with sleep wake and shutdown. tnx to all
  2. micnor

    GT 430 on High Sierra

    at boot have: this version of Mac OS X is not supported on this platform!
  3. micnor

    GT 430 on High Sierra

    with injection NVIDIA enabled and nv_disable=1 I can boot with smbios 17.1 but not Qe/CI (without nv_disable I have black screen) with injection NVIDIA enabled without nv_disable=1 I can boot with smbios 14.2 Qe/CI= OK but can't generate ssdt because 14.2 not supported by Skylak and stop/halt does not work. i have Asus z170 pro gaming and i5 6600K how can I fix it?
  4. micnor

    GT 430 on High Sierra

    yes, but Qe/CI is not enable....
  5. micnor

    GT 430 on High Sierra

    tnx ellaosx, just install nvidia drivers?
  6. micnor

    GT 430 on High Sierra

    tnx Shanee, with sierra 10.12 can i make it work?
  7. micnor

    GT 430 on High Sierra

    hi guys, news about gt430 on high sierra?
  8. ciao MaLd0n, a breve avrò anche io disponibile una hack con gli stessi compoenti di Matteo.Fiori (però con 4 banchi da 4gb). per la scheda video sto pensando di usare quella integrata, come potrei cambiare la configurazione per farla funzionare cottemente? in aternativa poterei usare la gt430, ma vorrei evitare perche la uso per una ltro hack.
  9. micnor

    Asus Z170 Pro Gaming SUCCESS :)

    hi alladyn21, I should also install high sierra on Asus Z170 Pro Gaming, do you have any tutorials to give me?
  10. Non credo di aver capito la procedura che hai usato per fare la usb Non credo di aver capito la procedura che hai usato per fare la usb
  11. Ok... Gentilissimo come al solito Abbiamo speranze ?
  12. Qualcuno ha fatto test con la 10.10?
  13. funziona!!!! grazie mille, sei stato gentilissimo.... è stato bellissimo sentire le ventole fermarsi ma la cartella /Extra/Acpi che contiene un file dsdt serve?? (giusto per curiosità perché ce ne sono due?)
  14. ho fatto il diff con difffork, identici. forse hai sbagliato ad allegare il file...
  15. è lo stesso che mi hai mandato ieri....
  16. Ho sbagliato ad allegare file... Purtroppo temo di non aver fatto il backup quando ho messo quelli che m hai passato tu... Vabbè, ci abbiamo provato... Purtroppo ho un altro problemino, ieri provavo a riavviare per vedere se si resterà a il bios, quindi non ho provato a spegnere. Infatti non si spegne!!! Come posso fare?? @scipiones fai un file zip della cartella extra, carica lo su dropbox e posta il link
  17. io ho eseguito il comando da terminale come nella indicato nella guida. già con la 10.8 ho avuto problemi, ma ho risolto copiando la stringa su textedit e togliendo la formattazioni. poi ho incollato nel terminale. sulla 10.8 ha funzionato, con maverick no... ti allego il file NON FUNZIONANTE, se ci vuoi dare un occhiata.... FakeSMC_micnor_patchato_NON_FUNZIONANTE.kext.zip
  18. FUNZIONA!!!!! grazie mille!!! giusto per curiosità, che ha di diverso?
  19. @carbo178 grazie per l'dsdt, quello che hai postato è uguale al mio... funziona tutto, tranne il rese del bios dopo lo stop. ho provato si la batch manuale che il kext di fabio ma niente... resetta sempre... qualche suggerimento??? @scipionems hai messo UseKernelCache=Yes ?
  20. Prova ad avviare con -v -x Per estrazione devi seguire la guida che ha indicato Fabio http://www.insanelymac.com/forum/topic/295865-guida-di-baseestrarre-il-dsdt-e-correggere-gli-errori/
  21. questo funziona. ho espostato seguendo la guida di fabio ed ho corretto gli errori. poi ho applicato la patch per l'audio. fabio, dai un occhiata e vedi se va bene per cortesia per il reset del bios non sono riuscito a risolvere (sia con la patch manuale sia col kext della guida)... HELP ME!!!!!! dsdt_OK.aml.zip
  22. Di appleHDA devi scaricare l'ultima versione (dovrebbe essere quella che finisce con f45). Cmq sono riuscito a fare il dsdt funzionante!! Funziona sia l'audio che li stop , domani posto il file. Ho il problema del reset del bios, ho provato sia il kext modificato che ad applicare la patch manualmente ma niente... Qualcuno ha qualche suggerimento ?
×