Jump to content

regisvicente

Members
  • Content count

    18
  • Joined

  • Last visited

About regisvicente

  • Rank
    InsanelyMac Protégé
  1. regisvicente

    Update 10.6.8 não funciona.

    Enfim voltei... tentei o 10.6.3, a primeira atualização e já bugou no mesmo erro... efi_inject_get_devprop_string NULL trying stringdata
  2. regisvicente

    Update 10.6.8 não funciona.

    Então copiei só as Kext de video mesmo! naõ tentei retail ainda... bem estou baixando uma distro que já está na versão 10.6.8!
  3. Hi guys, I'm have a litle problem with update 10.6.8. I installed the Snow Leopard 10.6.2 by Hazard <AMD> at here it's all right! afer then install, i made the Updated to 10.6.8 version, but this update does not work. =============================== i follow this steps for update... =============================== 1º) I downloaded the Mac OS X 10.6.8 Update Combo v1.1 - > http://support.apple.com/kb/DL1399 2º) I downloaded the kernel do Legacy 10.6.8 -> http://blog.nawcom.com/legacy_kernel-10.6.8.v2.pkg.zip 3º) I made the Update to 10.6.8 <I not reboot> 4º) I Installed Kernel 10.6.8 and finally I reboot my pc ============================== Results ============================== After boot all screen turns black and nothings happens, so i reboot and try -v and appears this messages to me.. "efi_inject_get_devprop_string NULL trying stringdata" Someone have any idea to fix this problem? sorry to the bad english, it's not my native language.
  4. regisvicente

    Update 10.6.8 não funciona.

    Então... -v GraphicsEnabler=No já tentei tbm... não tem nenhum EFI string não...
  5. regisvicente

    Update 10.6.8 não funciona.

    Bem como meu hd tem 2 repartições instalei outro SL, eu copiei todas as kext do 10.6.2 <funcionando> para o 10.6.8 <com erro>, mas o erro continua com a mesma mensagem... tentei -x -s -f efi_inject_get_devprop_string NULL trying stringdata Patched DMI Table. No DSDT replacement found. Leaving ACPI data as is
  6. regisvicente

    Update 10.6.8 não funciona.

    então minha placa é onboard, meu monitor é cabo VGA, já tentei -s -f e nada... a ultima mensagem antes da tela preta é efi_inject_get_devprop_string NULL trying stringdata Patched DMI Table. No DSDT replacement found. Leaving ACPI data as is Starting Darwin x86.
  7. regisvicente

    Update 10.6.8 não funciona.

    eu entrei em modo -v -x e nada... ele carrega todas as kext e na hora de abrir fica preto a tela. já coloquei GraphicsEnabler=No, Yes e nada tbm...
  8. regisvicente

    Update 10.6.8 não funciona.

    Boa Noite, Instalei o Snow Leopard 10.6.2 by Hazard <AMD> a principio está tudo funcionando normal. porém não consigo fazer o Update para versão 10.6.8. ============================== Passos executados ============================== 1º) Baixei o Mac OS X 10.6.8 Update Combo v1.1 - > http://support.apple.com/kb/DL1399 2º) Baixei o kernel do Legacy 10.6.8 -> http://blog.nawcom.com/legacy_kernel-10.6.8.v2.pkg.zip 3º) executei o Update 10.6.8 <não apertei reiniciar ainda> 4º) Instalei o Kernel 10.6.8 e só agora reineicei o PC. ============================== Resultado ============================== Ele carrega as Kexts e depois entra numa tela preta sem nada escrito, alguma ideia?
  9. regisvicente

    Internet não funciona - Leo4Allv2

    Adm, pode fechar esse topico já consegui! instalei o Snow Leopard by Hazard e está tudo funcionando 100%
  10. regisvicente

    Internet não funciona - Leo4Allv2

    Tenho roteador sim e tenho o leopard instalado tambem dentro de uma VMware que funciona perfeitamente. O Lion já funciona com processador AMD?
  11. regisvicente

    Internet não funciona - Leo4Allv2

    Ainda estou usando o Leopard (Leo4Allv2) instalei a partir de um DVD, já consegui fazer a instalação normal e a internet está funcionando. agora é um novo problema quando estou navegando, o Leopard trava tudo. bem acho q vou criar um novo topico, já que o assunto da internet já foi resolvido.
  12. regisvicente

    Internet não funciona - Leo4Allv2

    Up! Galera não acredita que seja o boot, pois assim percebi que o Leopard trava em determinadas ocasiões[todas quando estou usando o safari]. 1º) Se eu deixar carregar a pagina inicial da apple ele já trava 2º) Quando eu entro no facebook quando vou acessar o chat ele tambem trava 3º) tentei a baixar o google crohme ele sempre trava.
  13. regisvicente

    Internet não funciona - Leo4Allv2

    Trava o OS inteiro! so reiniciando pra voltar! Em relaçao a versao, eu baixei o Lion esse fds mas preciso ver um cd d boot! assim que eu coonseguir eu vou mudar a versao!
  14. regisvicente

    Internet não funciona - Leo4Allv2

    Bom galera! voltei.. conseguir fazer a net funcionar removi o esse ultimo kext que eu instalei... baixei o lizar e configurei umas coisas no boot! só que agora o mac fica travando quando eu to usando a net...
  15. regisvicente

    Internet não funciona - Leo4Allv2

    Tenho o Osx86Tools apenas arrastei o \forcedeth_0.3_leopard\forcedeth\build\Release\forcedeth.kext para programa e mandei instalar e reparar as permisões
×