Jump to content
InsanelyMac Forum

sonitron25

Members
  • Content count

    16
  • Joined

  • Last visited

About sonitron25

  • Rank
    InsanelyMac Protégé
  • Birthday 02/25/1965

Profile Information

  • Gender
    Male
  • Interests
    Musica
  1. Muchas gracias por la ayuda, ya iré contando si consigo solucionarlo.
  2. Si ya tengo instalado el capitán e instale los Nvidia web drives pero no me deja seleccionarlos, solo me deja Os X default y la resolución a 1900, no me deja cambiar resolución el caso que cuando veo películas salen rayas y varias deformaciones en la imagen y los juegos se ven fatal, si que reconoce la gráfica y si meto nvda_drv=1 se reincida la maquina. Creo que no hable bien en el anterior post, de todas maneras muchas gracias por la respuesta.
  3. Tengo Placa base Gigabyte GA-Z170x le monte una Gigabyte GV-N75TOC-2GI y no hubo manera que funcionara la aceleración gráfica ahora le puesto una Asus Gt610 y de momento igual le pongo nvda_drv=1 se queda cargando o me reincida la maquina con nv_disable=1 va bien. Alguna ayuda Gracias
  4. sonitron25

    Grafica compatible?

    Yo he montado una maquina nueva con la Gigabyte GEFORCE GTX 750 TI y me da problemas, cuando entra en Capitan 10.10.4 salen como rayas verticales y luego se ve bien nada una segundos, he bajado el driver InsanelyMacWebDriver y no me deja usar el driver NVidea me sale en el escritorio como que esta instalado pero solo deja usar los OsX Defoult aunque desmarque el candado y le de usar NVIDIA Web Driver......Alguna ayuda por favor tengo otra maquina con 9500 Y va perfecto todo.
  5. sonitron25

    System Uptime in Nanoseconds... Yet again

    I have a similar error, but with pendrive if I can start. with clover 3030 no longer gives me those errors with other versions of clover if I came out but fails to boot.
  6. Perdon no habia leido sobre el tema a esa web y sus programas.
  7. Este sitio tambien hay que mirarlo http://www.osx86.in/2008/12/enable-ati-graphics-with-qeci-in-hackintosh.html Yo estoy usando el ML 10.8.2 En Chamaleon Wizard pongo GE=Y pero en ATI Config no marca nada, he propado con Langur y tambien va, no se que diferencia hay, el audio le meto con el [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] Montain LIon, solo meto el Voodoo 2.7.2 y para activar el trackpad . Muchas gracias por la ayuda.
  8. Gracias por la ayuda, pero ya lo he resuelto con esa guia: https://sites.google.com/site/vquynh22/hackintosh/add-edid-to-identify-exactly-info-graphics-card-hackintosh
  9. Hola amigos tengo un Acer Aspire 5642G que tiene una Ati Radeon Mobility HD 5650 y no hay manera de activarle la acceleracion grafica, he probado muchos de los metodos que he leido por aqui modificando los ATi5000controller.kext y AMDRadeonAccelerator.kext con <key>IOPCIMatch</key> <string>0x68c11002</string> y no hay manera, si alguno fuera tan amable de ayudar. Un saludo
  10. sonitron25

    Problems with USB 10.6.7

    Resolved with 10.6.8 upgrade
  11. Problems with printers. I have a computer with 10.6.7 that it does not recognize the printers, in another machine I have 10.8.4 and it recognizes perfectly the printers. It is a problem of the USB in 10.6.7, others devices if they work well, pendrive, external hard disk, mobile phone, but the printers do not work, someone can help me. Thank you very much.
  12. sonitron25

    Issue with App Store

    Thank you very much for the help. You have been very friendly. App Store works great.
  13. sonitron25

    Issue with App Store

    Nothing does not work I have put the number as usual UUID. The Enoch chamaleon I have the 2070. Here you will step you read Boot.plist : <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">'>http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>DSDT</key> <string>/Extra/DSDT.aml</string> <key>Default Partition</key> <string>hd(0,3)</string> <key>EthernetBuiltIn</key> <string>Yes</string> <key>GraphicsEnabler</key> <string>Yes</string> <key>Kernel Flags</key> <string>npci=0x2000</string> <key>Legacy Logo</key> <string>Yes</string> <key>PciRoot</key> <string>1</string> <key>SystemId</key> <string>8cfde080-1ead-11e2-81c1-0800200c9a66</string> <key>Theme</key> <string>iHack</string> <key>Timeout</key> <string>8</string> <key>USBBusFix</key> <string>Yes</string> </dict> </plist> And this in the SMBIOS.plist <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>SMbiosdate</key> <string>10/14/11</string> <key>SMbiosvendor</key> <string>Apple Inc.</string> <key>SMbiosversion</key> <string>MBP81.88Z.0047.B24.1110141131</string> <key>SMboardproduct</key> <string>Mac-94245A3940C91C80</string> <key>SMfamily</key> <string>MacBook Pro</string> <key>SMmanufacter</key> <string>Apple Inc.</string> <key>SMmanufacturer</key> <string>Apple Inc.</string> <key>SMmemspeed</key> <string>1333</string> <key>SMmemtype</key> <string>24</string> <key>SMproductname</key> <string>MacBookPro8,2</string> <key>SMserial</key> <string>????????????????</string> <key>SMsystemversion</key> <string>1.0</string> </dict> </plist> and many thanks for the help.
  14. sonitron25

    Issue with App Store

    I have a Ralink usb Wi-fi Now I have not installed any network only USB Wi-Fi
  15. sonitron25

    Issue with App Store

    I have only one Ralink Wifi
×