Jump to content

noodpope

Members
  • Content count

    26
  • Joined

  • Last visited

About noodpope

  • Rank
    InsanelyMac Protégé
  • Birthday 11/16/1988

Contact Methods

  • Website URL
    http://nickpettazzoni.com

Profile Information

  • Gender
    Male
  • Location
    Boston, MA
  1. Atheros Network Drivers

    So I have the end-all solution to this problem apparently: Replace IO80211Family.kext with an older version (i don't remember where I got it now, probably this thread) and make sure your device and vendor ids are listed. At this point, my AirPort always shows up in Network Preferences, but can never seem to be turned on. Next, Install Parallels. AirPort immediately starts working. I don't know why, or what the underlying actual action here is that occurs when Parallels sets up its bridged networking, but every time (which is 3 times for me now, on both 10.5.1 and 10.5.2 installs of different releases) I do this, wireless works like a charm.
  2. NVIDIA GeForce Go 7900gs in Leopard 10.5.1

    yeah i had that same problem when i tried using the graphics support that was in the AMD 10.5.1 installer. various versions of NVinject and titan and natit have all had some amount of success sometimes getting even the fact that its a go 7900 gs, but nothing can actually get CI or QE enabled, or even a decent resolution.
  3. NVIDIA AC'97 built-in sound

    well this thread is dead.
  4. easy enough, thanks. apparently the trouble i'm having is that i can't get QE/CI working, and VMware seems to be a little upset about that fact.
  5. print is a command of fdisk, not bash. do the first part with the fdisk command, then when your prompt looks like fdisk> thats where you type print and the rest.
  6. Same problem here on the unnamed AMD 10.5.1 iso using TOH kernel. Still working on getting my GeForce Go 7900 GS and display recognized, nevermind QE or CI. Other ways around this?
  7. NVIDIA GeForce Go 7900gs in Leopard 10.5.1

    okay apparently i'm alone on this one
  8. I've seen the tutorial on how to boot your real WinXP disk in VMWare Fusion, but what happens when you've got XP on one disk (1) and OS X on another(0)?
  9. NVIDIA AC'97 built-in sound

    uh, what?
  10. Getting Battery Satus To Show

    PowerManagement.bundle worked perfectly for me and my battery, although occasionally it gets a little confused and stops keeping track of my battery status. But only rarely.
  11. NVIDIA AC'97 built-in sound

    My laptop motherboard is an NVIDIA CK804 with built-in NVIDIA AC'97, and apparently SoundMAX surround? I have built in speakers, a headphone jack, and 5.1 audio out ports. In windows all of these work perfectly. In OS X, my built in speakers and headphone jack produce nothing, but all sound is output through the Front(green) port on the surround. Also, if its the only port of the surround outputting anything; if i plug in my speakers, only the front channel works. In windows the only sound device that appears is the AC'97, device id: 0059, vendor id: 10de. Any suggestions/ideas/help/anything?
  12. NVIDIA GeForce Go 7900gs in Leopard 10.5.1

    also, bump. nobody has had a similar problem?
  13. Atheros Wireless

    And now i restarted without changing anything and it works perfectly. What?
  14. New AMD DVD for leopard

    i'm running this version of leopard on my AMD Turion, and still working plenty of things out, but what i really want to know is whether there is a way to get around the intel only requirements of some programs (most specifically parallels). is there some known way to either change my processors name from Unknown to something that will allow parallels or some other way to deal with this?
  15. Atheros Wireless

    also i don't know if this is normal or whatever, but in system profiler under AirPort Card, it shows that its an AirPort Extreme and all, but followed by the vendor id and device id (168c, 1012), and that device id is nowhere near mine. I don't know if thats just a result of pretending its an AirPort Extreme or am I missing a configuration somewhere that's giving it this value. Also I thought i needed a bump.
×