Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

okcakep

Members
  • Content count

    26
  • Joined

  • Last visited

About okcakep

  • Rank
    InsanelyMac Protégé
  1. Lenovo ThinkPad T420 with UEFI Only

    Happy new year .....
  2. Lenovo ThinkPad T420 with UEFI Only

    Done... This is from plist editor pro Thank you all
  3. Lenovo ThinkPad T420 with UEFI Only

    Dear Tluck How to convert EDID hex format To format like below : Thanks you Tluck
  4. Lenovo ThinkPad T420 with UEFI Only

    @tluck...i cant download...always disconnect, pls re upload on other site. Thanks you tluck
  5. Lenovo ThinkPad T420 with UEFI Only

    Updated... Finally work with 10.9.. thanks tulk..for your tutorial. @Tulk, how to read OEM/4xxxx folder in ESP in 10.9 ? cause if im rename OEM.NU to OEM, the configuration clover will read in directory OEM/config.plist and make not boot properly ( stuck on IOBluetooth ) iMessage, iCloud etc using apple ID, not work... how to solve this problem ? Updated this morning Oct 31st iMessage, iCloud etch using apple ID work !!! To do this: 1 Remove all Network interfaces 2 Remove /Library/Preferences/SystemConfiguration/NetworkInterfaces.plist 3 Reboot 4 Readd your Network Interface.
  6. Lenovo ThinkPad T420 with UEFI Only

    Yes...im already disabling bluetooth in BIOS.
  7. Lenovo ThinkPad T420 with UEFI Only

    i get stuck stuck on IOBluetoothHCIController Missing Bluetooth Controller Transport upgrade on 10.9
  8. Lenovo ThinkPad T420 with UEFI Only

    @Tluck, before i change, i still get AGPM natively with IGPU detected. I just try No, my vga using HD3000 2nd gen Tluck FYI, im still only get 69Hz for LCD Display
  9. Lenovo ThinkPad T420 with UEFI Only

    Download release from App store on my other mac (already did this step) >> your sound will be death after upgrade from appstore. Restore your AppleHDA.kexts No glitch in LCD Replace /System/Library/Display/ Get your EDID using this And I get EDID from Kogen Mantis from this post My vendor id 0x30e4 convert to decimal > 16544 My product id 0x40A0 convert to decimal > 12516 And...configuration will be : <key>DisplayProductID</key> <integer>16544</integer> <key>DisplayProductName</key> <string>Color LCD</string> <key>DisplayRedGamma</key> <real>2.329986572265625</real> <key>DisplayRedPointX</key> <real>0.6454925537109375</real> <key>DisplayRedPointY</key> <real>0.337493896484375</real> <key>DisplayVendorID</key> <integer>12516</integer> Ok..lets to AGPM eventhough my AGPM working without change Vendor ID. go to sh-3.2# cd /System/Library/Extensions/AppleGraphicsPowerManagement.kext/Contents/ and edit Info.Plist In here im edit Under : <key>MacBookPro8,1</key> <dict> <key>Vendor8086Device0116</key> ---------------------------------> my device <dict> <key>BoostPState</key> <array> <integer>0</integer> <integer>1</integer> <integer>2</integer> <integer>3</integer> </array> <key>BoostTime</key> <array> <integer>3</integer> <integer>3</integer> <integer>3</integer> <integer>3</integer> </array> <key>Heuristic</key> <dict> <key>BusyDownThresholdPercent</key> <integer>65</integer> <key>BusyUpThresholdPercent</key> <integer>80</integer> <key>DiagnosticModeDefault</key> <integer>0</integer> <key>EvaluateDownInterval</key> <integer>350000</integer> <key>EvaluateUpInterval</key> <integer>66000</integer> <key>ID</key> <integer>2</integer> <key>SensorOption</key> <integer>1</integer> </dict> <key>HeuristicOld</key> <dict> <key>ID</key> <integer>1</integer> <key>IdleInterval</key> <integer>100</integer> <key>SensorOption</key> <integer>1</integer> <key>Threshold_High</key> <array> <integer>50</integer> <integer>75</integer> <integer>96</integer> <integer>100</integer> </array> <key>Threshold_High_v</key> <array> <integer>70</integer> <integer>85</integer> <integer>94</integer> <integer>100</integer> </array> <key>Threshold_Low</key> <array> <integer>0</integer> <integer>40</integer> <integer>55</integer> <integer>92</integer> </array> <key>Threshold_Low_v</key> <array> <integer>0</integer> <integer>50</integer> <integer>60</integer> <integer>92</integer> </array> </dict> <key>control-id</key> <integer>16</integer> --------------------------> someone in forum suggest for macbookpro8,1 control-id should be 19 <key>max-power-state</key> <integer>15</integer> <key>min-power-state</key> <integer>0</integer> And..wow.....more bright ( in my opinion )
  10. Lenovo ThinkPad T420 with UEFI Only

    @Tluck thank you for your advise... Updated For imessage, after add credit card number in app store, solved
  11. Lenovo ThinkPad T420 with UEFI Only

    System: 10.8.5 After upgrade from apple, no sound Replace AppleHDA to old ( before ) working again sound Sound after sleep, not tested..will be update again Updated: After sleep still no sound... How to fix imessages ? i get msg : Your Apple ID "xxx@gmail.com" cant be used to set up IMessages at this time If this is a new Apple ID you do not need to create another one. To use this Apple ID with iMessage, contact iMessage support with the code below :
  12. Lenovo ThinkPad T420 with UEFI Only

    @Tluck now im using 10.8.5 with your package. work !!!. i must be reconfigure Athereos WiFi to pci168c,2b Sound work perfect...thanks...!!! @Tetone your EDID work...but i still get glich sometime Update... Suddenly no sound in internal speaker, Headphone ok
  13. Lenovo ThinkPad T420 with UEFI Only

    Tetonne....amazing...work....!!! Thank you....
  14. Lenovo ThinkPad T420 with UEFI Only

    @Tluck I get blank monitor if i using custome EDID in config.plist and using EDID0fix-prod2-2e2.zip Im still 10.8.4. Should be im using 10.8.5 or 10.9 ?
×