Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

onemanstrash

Members
  • Content count

    72
  • Joined

  • Last visited

About onemanstrash

  • Rank
    InsanelyMac Protégé

Contact Methods

  • Website URL
    http://vanillaosx86.blogspot.com/

Profile Information

  • Location
    Hollywood
  1. ASUS HD5570 WORKS IN 10.6.4 with qe/ci

    Davi you helped me in another thread and i thnanked you. I didn't get the same results that you got. So i'm asking someone else their method. It's really simple. I have tried various methods and if you want know what they are i'll tell you. I'm not begging just asking. I searched using google 5670+ site:insanelymac.com for all the results. I then searched for every occurance of the 5670 within each page of all the results so go easy bro i'm doing my homework before asking. You are lucky your's worked. Not all makes are the same and not all ports always work. As i recall you have a vga adapter on dvi. I only have one dvi port and and hdmi port. It is a slightly different set than yours.
  2. ASUS HD5570 WORKS IN 10.6.4 with qe/ci

    I'm happy to hear about your success. I too have the XFX 5670. I've gotten it running but with no qe/ci. Could you state how you got your 5670 running with qe/ci?
  3. ATI Radeon 5670

    thanks davidemon, that is clearest explanation i have had in response to my efforts. Now i think there is hope by using the right frame buffer. I tried Baboon.
  4. ATI Radeon 5670

    hello there, i tried a few different configurations and just couldn't get qe/ci working. I had xfx 5670 1 gb ddr5. dvi. partial success was with 10.6.4 and graphics update , I used aty_init and no x3000 because that would cause kp at first. but i had no qe/ci. I then tried to use x3000 after and i would get a blue and green checkerboard screen instead of the desktop. No success with the experimental Kabyl boot. I would just get a repeating error/hang on fakeSMC.... I added the device id to the 5000 kext. I would really like to get this card working. How many people have dvi and qe/ci on the 5670? BTW i'm too lazy to update my sig. I just realized how long it's been since ive been on.
  5. ok problem solved (sort of) I put my 9500 gt from my other rig in and it worked like a charm. I can use the calibration assistant to adjust the monitors again. And i have a correction: i have a BFG 8800 gts 640, not an EVGA. So the 8800 gts 640 goes into my leopard 10.5.7 rig for music editing for now.
  6. well this is directed at waveman. I have an evga 8800gts 640 as well. I have a perfect install. 10.6.1 and all seems to be working. I'm very happy but when i go to use my calibration assistant the sliders do nothing. This is a first for me. I've tried different boot.plist strings, in 64 and 32. I've run nvenabler, nvinject, and even nvkush in -x32. All the same. When i used the kexts i had removed the boot.plist string. The performance was always the same. Everything works except calibration. I have two lcds hooked up to my dual dvi ports. I guess i'm going to try and use a different gfx card and see what happens. Maybe it's just this particular model that you and i seam to have. I also added the nvcaps from nvkush to see if that helped but there was no noticeable difference. I really hope to get this solved as i'm very happy with how snappy snow is. I got a 552 point increase in geekbench even in -x32 mode EP45-UD3R, e8400, 8800 gts 640
  7. XxX_x86_10.5.6_Install_Disc_Universal_Final.v2

    hey there blackCh Thanks for all the hard work. I have just finished installing 10.5.6 retail onto my p5k pro. I had to look all over for the needed kexts. I was just wondering if there is a way to just download your installer package (as i have the retail disk) so i could have all of those kexts for other installs to come in one place. Thanks.
  8. Forum optimisations

    wow i have no idea what you guys did to insanelymac.com but it now takes no less than 90 seconds for a page to load. I'm using insanely beautiful. I don't even want to come here anymore. I just go to the irc and talk to the people doing the work. You guys are rendering this site useless *edit: now i'm getting network timeouts. Or i have to wait up to 2-3 minutes. i finally got in to make this edit. What have you guys done?
  9. my second g5 case mod

    hehe sticmac. I haven't been here in a while..just saw the request. Well it's nothing fancy. I just cut the solid part of the i/o plate from the g5 case using a dremel. I have access on both of my G5 cases to all of the ports on the asus boards except some of the sound, but that's not an issue as i use firewire sound cards and just the stereo out(green).
  10. The "Explain your nickname" thread

    i have always been able to find amazing deals on things by buying other peoples second hand items. They upgrade and i get it for free or very close to it. I rarely have needed the latest, greatest things. I purchased my first hackintosh from craigslist for 100$. I loved it and thus the phrase "one man's trash is another man's treasure" came to mind. I feel that hackintosh is like this. Apple makes 5000 $ mac pros and we try and build hackintoshes with significantly cheaper OEM intel parts. I can pick up G5 cases off of craigslist as well as intel parts for pennies on the dollar.
  11. Gigabyte's Nvidia 9400 powered M-ATX MOBO

    Smeden where is you comment?
  12. New InsanelyMac!?

    Agreed. This was a coup de lame design.
  13. New InsanelyMac!?

    wow, where do i begin? I am really very frustrated right now. First of all i'm very busy with work and hackintosh is something that brings peace to my life because i can have some fun messing about with Leopard. Well now the main tool i use is useless! I don't want to list ALL of the things that aren't working right now. I would really just like to go back to how they were. I tried to post my feedback and even though i'm logged in i received the message that i need to be logged in to post In these hard economic times i need something that is reliable and stealthy, not a bloated, ad laiden and blinging thing. Sorry guys but this is a FAIL. I appreciate how much work it must be to change a site, but why now? You don't change horses in mid stream.
  14. Gigabyte's Nvidia 9400 powered M-ATX MOBO

    Great job Signal64, i know how much hard work you put into making this possible.
  15. apple aluminum wired keyboard + P5K-E work!

    Hey vh2008, i used to have the p5w-dh deluxe and that was the best mobo for hackintosh, also my first. I know that the wifi works, just download the realtek driver for leopard as these guys did http://forum.insanelymac.com/index.php?showtopic=91261. Second I know others that are using the p5w-dh deluxe with the aluminum keyboard. Here is a link, i don't know if you updated the KB to the latest firmware update. http://forum.insanelymac.com/index.php?s=&...st&p=721658 Hope that helps and enjoy your new build, it looks good.
×