Jump to content

Fragrance89

Members
  • Content count

    3
  • Joined

  • Last visited

About Fragrance89

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  1. Hello, guys! This will be a full tutorial about the installation process and its compatibility with all the hardware components. Here it is: PC Name: Neo Performer 6162 CPU: Name: Intel Celeron Ivy Bridge G1610 Cores: 2 Threads: 2 Clock Speed: 2.59GHZ Level 3 Cache: 2MB Bus Speed: 1333MHZ Motherboard: Name: BIOSTAR Intel H61MLV2 GPU: Name: Palit Nvidia GeForce GT610 Memory amount: 2048MB Memory Type: DDR3 Memory: Name: A- Data Memory Type: DDR3 Memory amount: 8GB [2x 4GB] Speed: 1333MHZ Audio Controller: Name: HDA VIA VT1708S 6:1 Hard Drive: Name: Seagate Momentus Rotation speed: 7200 Capacity: 500GB Ethernet: Name: Qualcomm Atheros AR8152 v2.0 Fast Ethernet So, these are my PC specifications. If you are interested in getting more detailed information about any of these components, do not hesitate to send me PM with your question. Installation Steps: 1. BIOS Setting: Change HDD mode from IDE to ACHI 2. Download Chameleon Bootloader 2.1 here 3. Extract the archive. You will found an ISO image of the bootloader 4. In my case, I burned it on a blank CD- this works 100% everytime instead the USB method 5. Download iAtkos ML2 6. Download TransMac tmsetup.exe 7. Burn the iAtkos image on a DVD or restore it on an USB Drive 8. Boot from the CD and select iAtkos ML2 source 9. I didn't use any boot flags 10. Actually, everything works OOB except the HDA Audio Controller 11. After formatting the HDD, a window with the installation options will appear. -DESELECT the bootflag "GraphicsEnabler=Yes", the Nvidia Card is fully recognized -DESELECT Audio drivers (both Apple and Voodoo) -SELECT Atheros AR8152 driver under the Network section Screenshots: Info1.tiff Info2.tiff Info3.tiff Info4.tiff Info5.tiff Info6.tiff Info1.tiff Info2.tiff Info3.tiff Info4.tiff Info5.tiff Info6.tiff
  2. Fragrance89

    Help, Quadro FX1500M

    Device ID 0x029b10de, Snow leopard has such an ID in its NVidia default kexts, but it doesnt work ? Anyone?
  3. Fragrance89

    Help, Quadro FX1500M

    Hi everyone! I am a bit confused about how to make this graphic card work, because I have tried almost every single kext for Nvidia and nothing turned out to be effective. I'm using iAtkos S3 v2 and it works fine except the GPU. If I select the original NVinject/NVenabler from the DVD installer with or without GraphicsEnabler=Yes it shows a full resolution Blue or Black screen which fades from light to dark blue. It seems that the full resolution of 1920x1200 is recognized but there is no image. I was able to make this card - Nvidia Quadro FX 1500m 512MB GDDR3 fully working with QE/CI on Leopard 10.5.2 with Kalyway DVD and NVinject512 for laptops. I don't use Kalyway anymore because almost nothing works except the GPU while on iAtkos 10.6.3 only the GPU doesn't. I'm pretty sure that we will make it work, it's only a matter of time. However, if I do not select any enabler/ injector during or after the installation, OS X boots ok and I can use it, bit I am stuck at 1024x768 and it shows only 256mb instead of 512mb of memory. Where could be the problem? P.S. If I use NVinject/NVenabler and boot with -v -x cpus=1 GraphicsEnabler=Yes, OS X boots properly at full resolution and recognizes the card (Name,BIOS version,the entire amount of memory, everything) but it is in safe mode so no QE/CI. Strange, right! Best regards! Martin
×