Jump to content
InsanelyMac Forum

dennismoore

Members
  • Content count

    1
  • Joined

  • Last visited

About dennismoore

  • Rank
    InsanelyMac Protégé
  1. The link to Hackboot is broken. Should I use Hackboot v6.2 to boot Lion? I can't find it! Strangely I checked mald0n posts and I've just found V5 and V7 (no luck with the last one). EDIT: Ok, I've found v6.2 somewhere else, and almost everything went perfect. The only thing: after installing the kexts, rebooting with EFI didn't worked (a text screen with a message telling EFI not supporting this version of MAC OSX). I'm on Virtual Box 4.1.8. I'll stick to hackboot iso to boot. Thanks a lot, great guide.
×