Jump to content

pippo135

Members
  • Content count

    42
  • Joined

  • Last visited

About pippo135

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    Palermo - Sicily
  1. pippo135

    Verifica Dispositivo - App Store -

    Ciao a tutti, ho un problema con l'App Store in Snow Leopard 10.6.8...non riesco ad accedere con l'account e quindi non mi fa scaricare nessun'applicazione. Attraverso Chameleon Wizard ho modificato "org.chameleon.plist" aggiungendo PCI=Root1 e Ethernet Built in ma non va lo stesso...ho anche modificato smbios.plist rendendolo il più veritiero possibile... Spero in qualche consiglio
  2. pippo135

    [AIUTO] Problema errore PCI Configuration Begin

    Che metodo d'installazione hai utilizzato ?? si vedono solo i ##...al massimo calcella qualche lettera
  3. Ciao a tutti, ho aggiornato da poco a 10.6.8 da iAtkos s3 v2 dopo aver fatto un pò di prove per qualche mesetto con Lion ecc. ecc. Alla fine ho scelto di tenere 10.6.8 perchè più stabile e apparentemente senza problemi Ho un problema con Safari e con l'App store e non so se i 2 problemi siano collegati fra loro Safari si blocca di continuo: sembra che ogni volta che mi muovo tra i pannelli aperti ricarichi la pagina, non posso muovermi con la barra di scorrimento che si blocca, ogni volta che apro un pannello sta a caricare per 30 sec tutto ciò da quando ho aggiornato a 10.6.8 ma è strano perchè 2 formattazioni fa funzionava perfettamente L'App Store invece non mi fa accedere con l'account apple perchè dice che non è in grado di riconoscere il computer o il dispositivo. Ho seguito altre discussioni già presenti riguardo questo problema ma cancellare tutte le impostazioni dal network ed il relativo file non ha funzionato. Il mio smbios installato da multibea** è mac book pro 6,1 perchè mi sembrava il più adatto (Acer 5920g specifiche in firma) Ho letto anche che si deve modificare org.chameleon.plist e inserire ETHERNET BUILT IN ma la mia LAN non è integrata bensì un'usb perchè l'integrata (broadcom 5787m non funziona su sl) Spero di essere stato abbastanza esplicativo, spero in qualche risposta...Grazie
  4. Ho aggiornato a 10.6.8 il che è gia un grande successo dato che prima riscontravo il problema con i kext ACPI e PCI anche lì, da qui ho provato ad aggiornare a lion con l'applicazione ma ho capito di non avere l'hdd in GUID e quindi non posso... Riguardo al ripristino delle cache, non capisco perchè kext wizard mi funziona con i kext di osx e non con la pen drive, ho testato i comandi che ti ho scritto prima con osx e funzionano. ... figurati il lavoro prima di tutto !! anzi grazie ancora di non esserti stancato.
  5. Ho capito il problema, non si riassegnano i permessi e i proprietari Prima, ti avevo detto di esserci riuscito, ma invece mi sbagliavo perchè entravo dentro /volumes/chiavetta_usb e una volta dentro mettevo cd S/L/ ma purtroppo mi sono accorto che i comandi del terminale di osx sono diversi dal buon vecchio ms-dos anche in questo quindi non entravo in /chiavetta_usb/S/L/E bensi in root/S/L/E quindi non ripristinavo le cache della usb ma di osx stesso. Ora quello che voglio capire è perchè sti maledetti permessi e proprietari non si assegnano ??? ecco quello che faccio: cd /Volumes/Mac\ OS\ X\ Base\ System/System/Library/Extensions sudo chmod -R 755 AppleACPIPlatform.kext sudo chmod -R 755 IOPCIFamily.kext sudo chown -R root:wheel AppleACPIPlatform.kext sudo chown -R root:wheel IOPCIFamily.kext cd /Volumes/Mac\ OS\ X\ Base\ System/System/Library/Caches/com.apple.kext.caches/Startup/ sudo kextcache -v 1 -a i386 -a x86_64 -m Extensions.mkext /Volumes/Mac\ OS\ X\ Base\System/System/Library/Extensions ed il risultato è sempre lo stesso: AppleACPIButtons.kext is not authentic; omitting from mkext. AppleACPIEC.kext is not authentic; omitting from mkext. AppleThunderboltEDMSink.kext - no compatible dependency found for com.apple.iokit.IOPCIFamily. AppleThunderboltEDMSink.kext is missing dependencies (including anyway; dependencies may be available from elsewhere) AirPortBrcm4331.kext - no compatible dependency found for com.apple.iokit.IOPCIFamily. AirPortBrcm4331.kext is missing dependencies (including anyway; dependencies may be available from elsewhere) AppleAirPortBrcm43224.kext - no compatible dependency found for com.apple.iokit.IOPCIFamily. AppleAirPortBrcm43224.kext is missing dependencies (including anyway; dependencies may be available from elsewhere) IOPCIFamily.kext is not authentic; omitting from mkext. JMicronATA.kext does not declare a kernel dependency; using com.apple.kernel.6.0. AppleACPIPlatform.kext is not authentic; omitting from mkext. AppleACPIButtons.kext is not authentic; omitting from mkext. AppleACPIEC.kext is not authentic; omitting from mkext. AppleThunderboltEDMSink.kext - no compatible dependency found for com.apple.iokit.IOPCIFamily. AppleThunderboltEDMSink.kext is missing dependencies (including anyway; dependencies may be available from elsewhere) AirPortBrcm4331.kext - no compatible dependency found for com.apple.iokit.IOPCIFamily. AirPortBrcm4331.kext is missing dependencies (including anyway; dependencies may be available from elsewhere) AppleAirPortBrcm43224.kext - no compatible dependency found for com.apple.iokit.IOPCIFamily. AppleAirPortBrcm43224.kext is missing dependencies (including anyway; dependencies may be available from elsewhere) IOPCIFamily.kext is not authentic; omitting from mkext. Created mkext archive /Users/VincenzoPiazza/Extensions.mkext.
  6. Rifatto tutto daccapo, kext cambiati permessi e proprietari riassegnati caches ripristinate extra folder installato chameleon installato Ancora niente....nuova schermata di errore te la posto
  7. Nessun cambiamento, finita l'elencazione dei kext si spegne lo schermo e si riavvia ! Forse dovrei rifare tutto da capo ?! Perché mentre ai primi 2 boot mi faceva vedere tutto il boot in verbose compresa la schermata d'errore ora parte con chameleon e non fa vedere più niente, si riavvia
  8. Ah ho capito....ho installato Extra Floder ed ho risolto ! Prima avevo installato solo Extra Lion e Chameleon perchè pensavo che si potesse scegliere tra i 2 Extra. Adesso nella cartella Extra/Extensions è spuntato FakeSMC e IOAHCIBlockStorageInjector Ed Ora ?
  9. Eh boh Nella cartella Extra non ho toccato niente quindi non ho idea di come mai non ci sono. Gli unici file presenti sono: mach_kernel Extensions.mkext com.apple.boot.plist smbios.plist
  10. pippo135

    E' possibile installare Lion 10.7 in retail?

    Per quando riguarda le distro ci sono iAtkos L1 (10.7.1) e iAtkos L2 (10.7.2) se invece vuoi installare le retail trovi parecchie guide nel forum, te ne posto una che sto provando io stesso http://www.insanelymac.com/forum/index.php?showtopic=258485&st=0
  11. Che io sappia non si possono modificare le distro come iAtkos, Hazard, iDeneb, ecc. perchè sono file iso non pacchetti, ti parlo per esperienza personale, si possono estrarre con programmi tipo Pacifist ma poi non puoi più fare niente perche non sono come comuni dmg quindi per quanto mi riguarda è poco possibile. Ti ripeto che puoi provare ad installare Lion retail personalizzando la tua installazione in modo tale da mettere tutti i kext a te più appropriati modificando a tuo piacimento la cartella S/L/Extensions ma è ovviamente un processo meno comodo e semplice rispetto a inserire il dvd di iAtkos l2 e far fare tutto a lui...ma a quanto ho capito dai tuoi post è l'unica cosa che puoi fare
  12. Gli unici kext che ho sostituito sta volta sono AppleACPIPlatform e IOPCIFamily, quelli dell'usb non li ho toccati Non ci sono kext in /Extra/Extensions anzi non c'è proprio la cartella Extensions
  13. Niente :wallbash: si ripresentano gli stessi errori che ho avuto in precedenza, Ora ti allego una schermata in verbose che mi è comparsa al secondo boot di prova che è molto simile all'avvio "senza errori" in verbose
  14. Perchè avevo la sicurezza che quelli della versione 10.6.6 funzionassero sicuro, non pensavo fosse una forzatura...li cambio ! Posso benissimo sostituirli, reimpostare proprietari, permessi e chaches senza rifare tutto da capo giusto ?! Fatto come detto, ti posto il risultato del ripristino delle caches: AppleUSBHIDMouse.kext - no compatible dependency found for com.apple.iokit.IOUSBHIDDriver. AppleUSBHIDMouse.kext is missing dependencies (including anyway; dependencies may be available from elsewhere) AppleWWANSupport.kext - no compatible dependency found for com.apple.iokit.IOUSBFamily. AppleWWANSupport.kext is missing dependencies (including anyway; dependencies may be available from elsewhere) AppleWWANSupport1.kext - no compatible dependency found for com.apple.iokit.IOUSBFamily. AppleWWANSupport1.kext is missing dependencies (including anyway; dependencies may be available from elsewhere) JMicronATA.kext does not declare a kernel dependency; using com.apple.kernel.6.0. AppleUSBHIDMouse.kext - no compatible dependency found for com.apple.iokit.IOUSBHIDDriver. AppleUSBHIDMouse.kext is missing dependencies (including anyway; dependencies may be available from elsewhere) AppleWWANSupport.kext - no compatible dependency found for com.apple.iokit.IOUSBFamily. AppleWWANSupport.kext is missing dependencies (including anyway; dependencies may be available from elsewhere) AppleWWANSupport1.kext - no compatible dependency found for com.apple.iokit.IOUSBFamily. AppleWWANSupport1.kext is missing dependencies (including anyway; dependencies may be available from elsewhere) VoodooPS2Trackpad.kext - no dependency found for org.voodoo.driver.PS2Controller. VoodooPS2Trackpad.kext is missing dependencies (including anyway; dependencies may be available from elsewhere) Created mkext archive /System/Library/Caches/com.apple.kext.caches/Startup/Extensions.mkext.
  15. Caricata, l'ho sostituito con quelli della versione 10.6.6
×