Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About musse1

  • Rank
    InsanelyMac Protégé
  1. My first patch

    Oh, I didn't realize I had to remove AppleHDADisabler.kext. It never said I had to. I will try this when I get home. You're awsome!
  2. My first patch

    It is an Asus AT5IONT-I with a built in video card called Nvidia ION 2. OS X: Snow Leopard 10.6.8. I've followed this guide here: http://www.insanelym...howtopic=270370 I will check if my DSDT.aml contains "HDEF" when I get home. How do I binary patch my AppleHDA.kext?
  3. My first patch

    Hi and thanks for the help! I've managed to replace the code in my DSDT.aml-file and i've put it in the /Extra/-folder. I have also installed the kexts with Kext Wizard and removed the Voodoo-kext. I did also some cache cleanup from Kext Wizard and rebooted my computer. Now going to the sound preferences I can't see any sound devices. What am I doing wrong?
  4. My first patch

    Oh, I didn't realize you needed this information. It's from this post: http://www.insanelymac.com/forum/index.php?showtopic=270370&view=findpost&p=1801249
  5. My first patch

    Hi! I've got this DSDT-patch which i would like to use. I just wonder how I install this patch. I've tried to paste it into the DSDT Editor with no result. Hope you guys could help a complete noob Device (P0P6) { Name (_ADR, 0x001C0002) Name (_PRW, Package (0x02) { 0x09, 0x05 }) Device (GFX1) { Name (_ADR, Zero) Name (_SUN, One) Method (_DSM, 4, NotSerialized) { Store (Package (0x06) { "@0,connector-type", Buffer (0x04) { 0x00, 0x08, 0x00, 0x00 }, "@1,connector-type", Buffer (0x04) { 0x00, 0x08, 0x00, 0x00 }, "hda-gfx", Buffer (0x0A) { "onboard-1" } }, Local0) DTGP (Arg0, Arg1, Arg2, Arg3, RefOf (Local0)) Return (Local0) } } Device (HDAU) { Name (_ADR, One) Method (_DSM, 4, NotSerialized) { Store (Package (0x02) { "hda-gfx", Buffer (0x0A) { "onboard-1" } }, Local0) DTGP (Arg0, Arg1, Arg2, Arg3, RefOf (Local0)) Return (Local0) } } Method (_PRT, 0, NotSerialized) { If (PICM) { Return (AR06) } Return (PR06) } }
  6. Could you guys write a short tutorial on how to do this since i'm a total noob. Or do I just have to use Kext Wizard and install the files? Can I remove VoodooHDA with Kext Wizard as well? I would really like to get audio work with HDMI. EDIT: Could I just do it this way?:
  7. I dont really grasp this part: Should dsdt.aml be in DSDT-field in the Auto-patcher? And the AT5IONT-I.txt in the patch-field? What file should I name DSDT.aml? And where is the Extra-folder? By Root "/", do you mean the root of the system harddrive?
  8. Did what you said and now I have this error message instead. It just freezes. EDIT: Restarted again and tried one more time. Now I have the same error message as before. Even though I've updated the BIOS to latest version. EDIT 2: Made a new CD and now its working! Installing right now. Will be back if there's a problem.
  9. Im getting this error when trying to boot with AT5CDBoot: Memory allocation error! Addr=0xdeadbeef I just burned the AT5CDBoot.iso on a DVD and booted it. After som loading t throws the error above. Any suggestions? EDIT: I attached a screenshot of the error message