Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About burglar

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
  1. Hi all, I Recently installed OSX 10.7.3. My MB is a Gigabyte EX58-UD4 for which I have the correct DSDT matched to my BIOS version. The DSDT enables C-states & P-states in my org.chameleon.boot.plist. Having these enabled is causing my PSU to make a scratching/wining noise which responds (gets worse) with mouse movement and application loading. (questionable ground loop) I had the same problem in Win7 x64 which is on a separate HD, but disabling CPU EIST, Intel Turbo tech & C1E halt in the BIOS stopped the noise. The problem persists in OSX regardless of these changes. The only way I can stop the PSU from making these noises is to set P-states & C-states =No. I'm told this could have an adverse effect on my CPU and I'm aware that the changes I have made to the plist are covering up a problem and not fixing it. I'd be hugely grateful if some of the more experienced builders could shed some light on this matter and or give me some instructions for diagnosis/cure. My CPU idles at between 50-55c and under load climbs to 60-61c Many thanks System: Gigabyte EX58-UD4 Intel i7 2.66ghz quad (socket 1366) 12GB corsair RAM DDR3 ASUS nVidia 210 silent DDR3 1GB Silver Power 500W PSU