Jump to content
InsanelyMac Forum

vanquishV12

Members
  • Content count

    2
  • Joined

  • Last visited

About vanquishV12

  • Rank
    InsanelyMac Protégé
  1. vanquishV12

    Broadcom bcm43xx wireless driver [beta]

    <p>Oops, I have posted a topic that is probably linked to this subject.</p> <p>I post it here too, hope it won't violate forum rules.</p> <p> </p> <p> </p> <div>Hi there,</div> <div> </div> <div>I'm running OS X Lion 10.7.3 on a hackintosh. Every thing runs perfectly. I really feel I own a real Mac ... but I have a wifi problem.</div> <div> </div> <div>I own a Netgear N300 PCI Wifi card, version WN311B using a Broadcom BCM43xx chip.</div> <div>I have rebranded this card as an Apple Airport Extreme (0x14E4, 0x87).</div> <div>It works and is recognized by OS X as an official card... but ... I am experiencing huge wifi instability.</div> <div> </div> <div>Each time I get disconnected (sometimes every 2 minutes, sometimes 10 or more), Console says :</div> <div> </div><div> </div> <div>Any idea of what can cause this and how to fix it ?</div> <div>This is the last thing I have to fix to have a perfectly reliable Hackintosh. Help really appreciated.</div> <div> </div> <div>Many thanks</div>
  2. Hi there, I'm running OS X Lion 10.7.3 on a hackintosh. Every thing runs perfectly. I really feel I own a real Mac ... but I have a wifi problem. I own a Netgear N300 PCI Wifi card, version WN311B using a Broadcom BCM43xx chip. I have rebranded this card as an Apple Airport Extreme (0x14E4, 0x87). It works and is recognized by OS X as an official card... but ... I am experiencing huge wifi instability. Each time I get disconnected (sometimes every 2 minutes, sometimes 10 or more), Console says : Any idea of what can cause this and how to fix it ? This is the last thing I have to fix to have a perfectly reliable Hackintosh. Help really appreciated. Many thanks
×