Jump to content

qerae

Members
  • Content count

    11
  • Joined

  • Last visited

About qerae

  • Rank
    InsanelyMac Protégé
  1. Could you try and figure out which intel chipset it is? There are drivers for a number of various chipsets, if you could find drivers you'd be in much better shape. Also, screenresx looks like its a promising solution. Anyway, the alternative that I'd recommend is just to install a copy of ubuntu with GLXdock (if I'm remembering the name right). This system, if configured right, will look only ever so slightly different than OS X and will look and run much more nicely. I'm only keeping hackintosh as a technological oddity, and because for some reason, this layout feels much nicer when I know I'm using the actual apple OS than when I'm trying to make ubuntu look like a mac. Also, netflix.
  2. Same setup that I've got. Got to system preferences, other, bootloader, peripherals, check graphics mode and then set it to your native resolution.
  3. I completely resolved the issue. Disable hardware accelaration in adobe flash player. Open the video in full screen, pause it, right click, "settings" untick hardware accelaration. There is little to no visual impact to unchecking this box.
  4. My webcam worked just fine during the installation when it offered to take a picture of me to use as my icon. But now iphoto is just blank. Ideas?
  5. The following fix worked for me System Preferences > Other> Bootloader > Peripherals > Check "Graphics Mode" and then select your native resolution
  6. I have the driver discs for my laptop, is there any way I can use them with lion?
  7. I'm having the same problem. Tried in chrome, only a black screen
  8. There's no option to disable firewire.
  9. I've tried four or five different versions of hackintosh so far, and all of them have a problem during install where I get an error that says "firewire GUID is invalid". Is there anyway to get around this and just bypass firewire?
  10. Its a dell studio 1737. I've got a core 2 duo e6400, 3 gigs of ram, intel standard graphics Somehow, it just started working Now I just need to find a graphics driver, writing this post from my new hackintosh. Its broken again.
  11. I am trying to install kalyway on a dell laptop, and I am having a number of issues. The first of which is that I oftentimes get the following error Waiting on <dict ID="0"><key>IOProviderClass</key><string ID="1">IOResources</string><key> IOResourceMatch</key><string ID="2">boot-uuid-media</string></dict> When I don't get that error, I get this error Firewire GUID 000000000 is invalidnd And then I get messages about "jettisoning the kernel" and I keep getting this freaking error. I managed to get to the install screen with a copy of iatkos S3, but then after I restarted, I got to the boot screen and then there was a circle with a crossout through it that showed up. This happened with iAtkos, but it went away when i booted with "-f" So could someone please help me fix these problems? I don't have any other OSs installed on my laptop, I've tried playing around with "kexts" but none of the instructions I can find are very clear.
×