Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

jozefrockz

Members
  • Content count

    3
  • Joined

  • Last visited

About jozefrockz

  • Rank
    InsanelyMac Protégé
  1. Cannot play youtube video on iAtkos L2 10.7.2

    Finally I've partially resolved the issue, I want ahead reinstalled iatkos L2 (10.7.2) and then updated to 10.7.3, i then went to youtube and found out that I am using the HTML5 version of the page so I enabled it by going to http://www.youtube.com/html5 at the bottom of the page. not sure if this works with your built.
  2. Looking for a cheap wifi dongle

    if you want the USB I used D-Link DWL-33, its chipset is ralink which is 100% compatible with mac...
  3. i just installed iAtkos L2 (10.7.2) on my laptop (Acer 4736z) and it was awesome, display, ethernet, wifi, bluetooth, speakers are all working 100% but the problem is i cannot see youtube video (i only hear audio) on either Opera, Firefox, and Safari, I already installed the latest adobe flash player. I guess this has something to do with the flash player since I can play avi,mpg files on quicktime by using 3rd party plugin.. someone help me? please see screenshot... thanks Update: I can play videos from vimeo, facebook, and other flash based players but only youtube cant show the video (only audio)
×