Jump to content
InsanelyMac Forum

Moraru Andrei Octavian

Members
  • Content count

    1
  • Joined

  • Last visited

About Moraru Andrei Octavian

  • Rank
    InsanelyMac Protégé
  1. Moraru Andrei Octavian

    Need Help Please

    Hello guys, I'm not new to the forum but I haven't been here for a couple of years and I'm really glad that this is still up and helping people out getting their Hackintoshes up and running. I still have my old laptop which was done with info and files from this forum but since it was old I decided to replace it and now I'm in need of help again. The new laptop was purchased with Intel Kaby Lake in the idea that it's better for the future but I didn't take into consideration the compatibility with Mac OSX. Apparently it should be but I want a clear opinion about this since I did try it once and it didn't work. I'm pretty sure it's my fault that I didn't put the right kexts and config.plist files in Clover. My first attempt didn't even see the OSX instalation partition and the second, when I replaced the config file it saw it but when trying to boot from it the laptop was going into a reboot loop. Booting with verbose mode didn't help ether and couldn't catch it in a photo but basically it was something about System definition and then reboot right away. My laptops spec: Lenovo Ideapad 510-15IKB Motherboard: Lenovo Torronto 5C1 Processor: Intel Kaby Lake i7-7500U Integrated Graphics: Intel HD Graphics 620 Dedicated Graphics: nVidia GeForce 940MX RAM: 8GB Storage: 256GB SSD Thanks!
×