Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About lunar7

  • Rank
    InsanelyMac Protégé
  1. MacOsX on the Surface Pro 3

    Hmm it seems like they are only a bit closer, but there was not yet several people to verify everything working for Ubuntu. Still, I am becoming very interested to set up a triple boot on Clover for SP3 running 10.10, Win 8 and Ubuntu 14.04. Maybe if I can get everything installed and working with temporary substitute adapters, I can go back and forth on analyzing the problems remaining on both the Ubuntu and OS X side of things. I'll report back if I make some progress.
  2. MacOsX on the Surface Pro 3

    Good news everyone - I talked to the guy at Touch-Base and they now have an SP3 so they will be developing a touchscreen driver! If I have a chance I will take a look at how the other remaining problems like smart cover support, bluetooth and WiFi might be solvable. Is anyone else working on the problems right now??
  3. MacOsX on the Surface Pro 3

    Hmm, I am finding SP3 great entirely due to the added screen size. I guess everyone has different priorities. I am using (or planning to use) SP3 and iPad 3rd gen in a lot of unconventional ways (as a music interface, for example), so that could be why things like larger screen size, or the old dock connector on the iPad (with all the accessories made for it) are things that I need. Has anyone gotten the USB to ethernet adapter working for SP? How about the HDMI and/or VGA adapters? jlbrown - it really should still be a matter of holding volume down while booting to get to the bootloader. I'll try it myself once I finish figuring out how to prepare for installing OSX on SP3.
  4. MacOsX on the Surface Pro 3

    I suppose it would ideally be someone from the UK lending their SP to avoid the overhead of shipping. I would consider it otherwise! It's too bad there is so much to be done to get up and running on SP3 compared to older versions. This was the first generation where i really liked the hardware. You actually get a 2nd USB port on the power adapter, not sure yet if it is for charging only though. I have modified my iPad to the point where it behaves a lot like a normal computer, with working BT trackpad and keyboard, mouse if needed, but otherwise trackpad buttons and slide area, universal display out to HDMI or VGA, USB to most devices via connection kit and USB hub, file system nav, upload/download anything, email attachments, torrents, basically anything you would expect to be able to do with a regular computer. But at the end of the day it's still iOS, it's no Mac OS, and the lack of Mac software is the biggest downside of all. But with SP it's theoretically possible to get the ideal touchscreen Mac OS. I was already talking with touch-base about a driver for my HP All-in-One so maybe there's some value to them to have a device lent to them so they can develop a driver? I'm also looking at getting one of those really large touch screen displays and having a driver for Mac OS for that too would def. seal the deal. If I got three free drivers that would definitely be enough to consider lending an SP3 for a couple of months. Hopefully touch-base is willing to make some kind of a deal so everyone wins, whether it was with me or someone living closer to them to avoid shipping issues.
  5. [Guide] Getting XFX HD6850 connectors to work

    dohnuts: I was curious why you even needed to do Hex editing on DP3 given that there is supposedly native support for the 6850 (Barts) as of DP3. http://en.wikipedia....X_Mountain_Lion (System Requirements last bullet) http://netkas.org/?p=1084 On my previous build with a Core 2 Duo CPU I had to do editing to get anything to work besides a single DVI output, but only got as far as adding Dual Link and VGA output after hours of frustrating editing leading nowhere. On my current build with a Core i7 2700k the support seemed much better with dual DVI working using AtiConfig=Pithecia GraphicsEnabler=No on boot, as per a recommendation I saw in the tonymac database. Interestingly those same settings didn't work on my previous build (maybe because that was a SL build). More interestingly these settings don't seem to work if I want to make them permanent in my Boot file using Chameleon Wizard - instead I just get gray screens! But if I type AtiConfig=Pithecia GraphicsEnabler=No by hand at the Chameleon boot loader screen the dual DVI output works fine. My benchmark drops ever so slightly but it's fine I guess. So I thought then my three choices are: 1) maybe to start up the Hex editing again (I really don't want to unless I feel I have a good chance to succeed, but maybe now that I'm on Lion then other people's ATI6000.kext like the OP's will finally work for me???), 2) figure out why AtiConfig=Pithecia GraphicsEnabler=No doesn't work if put permanently into the Boot file (maybe I should edit it by hand?), or 3) give ML DP3 a shot, but I'm worried about other issues I might face (mostly software compatibility) since I have a stable 10.7.3 and I was waiting so long for dual DVI, I only want to upgrade if there's little to no risk of trading one problem for another (or several). So my questions are: How is software compatibility in ML DP3? Same benchmarks, if you're doing them? Questions for anyone: Does it matter which vendor's 6850 you have? I have the Powercolor one. A heads up to anyone working on their card who tried everything but can't get it to work: On my first build, my offset was different than the one everyone seems to have in this thread. But maybe it's because it was an SL build? So if you're on SL, double check you are using the right offset if you're working on Duckweed, because mine was different for both 32bit and 64bit. Thanks for any help from anyone.