Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

frantisheq

Members
  • Content count

    198
  • Joined

  • Last visited

About frantisheq

  • Rank
    InsanelyMac Geek
  • Birthday 04/22/1984

Contact Methods

  • Website URL
    http://frantisheq.sk
  • ICQ
    329682758

Profile Information

  • Gender
    Male
  • Location
    Slovakia
  1. Dell XPS 410 Resource Extravaganza

    got it working with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] but kext cache has to be deleted from snow leopard after every reboot. haven't tried the sound. Untitled_1.dmg.zip EDIT: VoodooHDA works so there are three problems to solve: bios reset after reboot, rebuilding kext cache and no ahci mode because of bootloader
  2. vx-6000 working again under 10.6.5. there is a new driver version 1.03 on sonix website. just put it in /Library/QuickTime and reboot maybe. no iChat, no PhotoBooth Sonix_SN9C201_WebCam.component.zip iGlasses, QuickTime, VX-6000
  3. Dell XPS 410 Resource Extravaganza

    uh it's been a long time. nice to see this thread is still alive
  4. tried VX-6000 with old skype 2.7.0.330 and it works. most apps will crash after you close video but until then no problem. every version of skype 2.8 will crash no matter what. http://mac.oldapps.com/skype.php?old_skype=32 Sonix SN9C201 WebCam.component in /Library/QuickTime
  5. Information on VESA modes in ATI&NVIDIA bios

    works with Radeon HD 4550. thanks a lot
  6. Dell XPS 410 Resource Extravaganza

    just install chameleon and replace files with those from EFI folder and boot in AHCI mode. includes: fixed boot1h in Chameleon folder that i have recompiled beta PC EFI from netkas fixed DSDT latest fakeSMC from netkas voodoohda (install in /S/L/E) 7300LE works with graphics enabler, there is no need to use patched kexts there is no need to download rob's DVD just install this on USB flash to try. it works for 10.6, 10.6.1 and 10.6.2. oh and everybody who's laughing at Rob knows why Archive.zip
  7. Dell XPS 410 Resource Extravaganza

    i was praying for that he won't do it again oh well
  8. Dell XPS 410 Resource Extravaganza

    uh finally my radeon hd 4550 works. thank to netkas
  9. Dell XPS 410 Resource Extravaganza

    thanks i already did that but it doesn't work for me. nevermind at least i know it should work on xps410 this way. thanks again
  10. Dell XPS 410 Resource Extravaganza

    anyone here got GraphicsEnabler working?
  11. Dell XPS 410 Resource Extravaganza

    yes it's not needed anymore. i don't know why but it was or i just did something wrong
  12. Dell XPS 410 Resource Extravaganza

    all kexts are 64bit compatible XPS410_10.6_x64.zip
  13. after editing DSDT like this http://www.projectosx.com/forum/index.php?showtopic=564 i'm able to boot my ICH8R in IDE mode with vanila AppleIintelPIIXATA.kext just by adding DEV ID 28208086 to it. i'm sure that it'll work with ata injector or just by adding DEV ID to DSDT
  14. Dell XPS 410 Resource Extravaganza

    patching IRQ in DSDT enabled my xps to boot in IDE mode again no need to wait for DuNe's patched AppleIntelPIIXATA kext and we can use EFI partition again for Chameleon! because in AHCI i have to use USB flash drive. just edit DSDT as written here http://www.projectosx.com/forum/index.php?showtopic=564 and add DEV ID 28208086 to AppleIntelPIIXATA.kext. ok have to go. good luck for now
×