Jump to content

justApple

Members
  • Content count

    11
  • Joined

  • Last visited

About justApple

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  1. [GUIDE] Dell L701X (xps 17 late 2010)

    the dsdt does not work on l401x. any updates?
  2. Help needed Mountain Lion from Lion in XPS L501x

    bump anyone else got 10.8x on the l40lx? xps 14?
  3. 10.8.x + hp xw4600

    hi, thanks for helping, these hp xw-xx00 machines are just awesome because they weigh a tonne! haha other than that if it wasnt going to work, i was just going to replace the mainboard with one that works out of the box, as in the experiences from the osx86 community. eg the tony mac and osx86 etc. i just tried to do another fresh install using [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] for ml with 10.8.1 update: the main issue now is getting it to boot without the usb install always plugged in. someone got this working on xw4600 and 10.8.X what doesnt work after fresh install? audio - soln - voodoohda kext - but, pc speaker not working. only through the audio i/o networking - for realtek - soln one of the community bcm kexts for intel cards - i threw one in and it works like magic SHUTDOWN/RESET - it was working. but now it just felt like not working. have to do a hard power off. when i tested with the netkas l2 it worked with no issues. im a complete noob, so i've no idea whats going on in the background details. what works after a fresh install? quadro fx 1700/1800 - youtube with full hd 1080p works - so no funny video driver modding. dual screen works. =) yes out of the box usb works. b4 testing this, i already had w7/ubuntu on one hdd, i just added another hdd to test osx. how to get chainloading to work? hdd #1 - w7 (truecrypt)/ubuntu hdd #2 - osx i want to boot up, then have hdd #1 bootup, truecrypt will ask for pw, if i dont want to use w7 i press esc to load ubuntu bootloader, but i dont know how to add the osx volume to the ubuntu boot menu
  4. 10.8.x + hp xw4600

    osx86 project info specific to hp xw600 and 10.8.x mountain lion - this info was not found elsewhere, but probably scattered all over the internet. - SCOPE may include (but not yet verified): HP xw4400, xw4600, xw6400 or xw8400 Workstation. Related info: http://www.insanelym...0/#entry1704885 http://www.insanelym...-for-beginners/ it's in german deutche spreiche language but might help http://hackintosh-forum.de/index.php?page=Thread&threadID=5168 hi again, i've added a spare hdd, and have spin that up for a test build. with the [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] installer, have got as far as installing osx and setting up user account. audio does not work. since the xw4600 has windows7 and ubuntu on another hdd, have to boot using the usb so chameleon/chimela can help choose the macintosh osx partition to boot. anyway, with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], can you confirm what version you used, and what options did you tick off. i tried to select the alc 888 audio kext, but that messed up. so starting again from scratch. i'm testing with 10.8.1 and so far after fresh install, shutdown is no issue. after using ######, i tried setting the system definition to mac pro 3,1 and that really messed it up again. RAID: in bios RAID was selected but, come to bootup, osx disk utility couldnt see any hdd, so went back selected ahci in bios. someone with xw4600 and looks 100% working http://www.insanelym...20#entry1831220
  5. HP xw4400 Workstation + OS X Lion

    can you please detail your steps to get it working? is the xw4400 and xw8400 the same family ? ie same mainboard? just different intel cpus? example i read an hp kb "HP xw4400, xw4600, xw6400 or xw8400 Workstation - X may fail to start with Specific NVIDIA Quadro Graphics Cards and certain Red Hat Linux 32 bit versions"
  6. HP Compaq 6910p + OS X Lion 10.7.x

    hi thanks for the reply, from what i know the 6910p with x2300 ati graphics is just doesn't work well. so its just windows or ubuntu for the 6910p. btw i think the 6910p can be upgraded to 8gb or 16gb, and a ssd at sata1 speeds . which sort of extends its useful life depending on what the laptop will be used for.
  7. HP xw4600 + 10.8.x

    Hello, Couldnt find a topic on xw4600 + 10.8.x so this is just a rough sketch. hope others with xw4600 + 10.8.x working 100% can help out. I'm completely new to this and just trying to organise the info needed to get it working out of the box, or without too much problems. thanks! References to xw4600 + osx 10.x.x http://www.insanelym...00#entry1818890 http://www.insanelym...on-a-hp-xw4600/ http://www.insanelym...o/#entry1818334 http://www.insanelym...20#entry1783611
  8. would like to 'clone' or copy, or setup whatever bootloader config that iatkos l2 used to boot up, bypass the ati video card issue, and get to the install mac os x screen. this would probably and very likely help get osx lion on hp 6910p (with x2300 ati card) to boot normally but not sure how to do this. I'm having problems booting hp 6910p laptop as it's stuck right at trying to identify the ATI x2300 card, and quite frankly I hope someone who knows what they are doing, can help. using the iatkos l2 disc it was able to successfully boot and get into the setup screen to allow me to use disk utility and install mac osx. when that was done, however i cant boot as normal. i'm guessing if i can do this, then it would solve the current boot issues, which I have for after many days and attempts to get the thing working. almost given up and hope mountain lion would probably solve all this. * i have tried selecting either chameleon or chimera bootloaders, and both times still same boot issues. You can see a bit below about the backgroun of how I arrived to this idea. Background. ... really lost... following the guide - cant get past step 3. won't boot. http://tonymacx86.bl...lion-using.html I've tried all the flags, -x -v -f ge=on/off can someone help? * also i've tried the itkos l2 to install on the hp 6910p, which did install Lion to Hard disk ok, but it doesnt boot up to setup user account name and get into wonderland. * its strange if itkos can get past boot stage to let me use disk utilty to partition the disk and install Lion - but after that doesn't boot up - even trying all the command line flags, why can't [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] get to the same point... * doing a running journal here - http://bit.ly/Af9bJp feel free to reply at either cheers
  9. nvidia quadro fx 1500 + OS X Lion

    hello, I've got a test system working with basics, but, still no youtube, or HD playback. Can someone please help if they have the same graphics card working on OS X Lion. cheers
  10. HP Compaq 6910p + OS X Lion 10.7.x

    HP Compaq 6910p + OS X Lion 10.7.x CONCLUSION: FOR HP ELITEBOOK 6910P MODELS WITH THE ATI X2300 GPU - AFAIK IT DOESNT WORK OUT OF THE BOX - UNLESS YOU WANT TO DO LOTS OF HARDCORE CODING HACKING DRIVERS AND STUFF. FOR HP ELITEBOOK 6910P MODELS WITH THE INTEL GPU - AFAIK IT WORKS ALMOST OUT OF THE BOX. maybe its a different case for HP Elitebook 6910p (ati x2300) and OS X Mountain Lion 10.8.x
  11. HP xw4400 Workstation + OS X Lion 10.7 CONCLUSION: TOO HARD TO GET TO A STABLE SYSTEM FOR DAILY USE. MAYBE ITS DIFFERENT FOR OS X 10.8.X AND HP XW4400. HAVE FUN AND GOOD LUCK!
×