Jump to content

bashiraad

Members
  • Content count

    9
  • Joined

  • Last visited

About bashiraad

  • Rank
    InsanelyMac Protégé
  1. How to set up multibooting

    Thanks, thats exactly what i need. I will try this and let you know how i get on.
  2. Hi Guys, Apologies in advance for novice questions. I have a Sony Vaio with Win7. I successfully installed iAtkos S3 but I can only log into SL if the iAtkos DVD is in the drive. What do i need to do to have Wni7 and OSX as me OS selection when I start my Laptop? Thanks
  3. iAtkos S3 on Vaio VPCEH2C5E

    @iFire, thanks your suggestion worked. I got to the SL Setup screen and successfully loaded up. Now for the real novice in me....I have Win 7 alreay installed on my laptop. What is the best way to have both Win 7 and SL as dual boot. How would I do this? Thanks
  4. iAtkos S3 on Vaio VPCEH2C5E

    When I boot with -x -v or -f swithces (and different combinations), I get to the below screen and then nothing happens. Has any one installed on a vaio with similar spec? if so what custom options did you use? I have tried different boot loaders as well
  5. iAtkos S3 on Vaio VPCEH2C5E

    Hi I tried reinstalling with out the sound drive and it installs successfully but when I boot it reboots after about 30secinds. Any other suggestions ???
  6. iAtkos S3 on Vaio VPCEH2C5E

    Can anyone help me ?
  7. iAtkos S3 on Vaio VPCEH2C5E

    I have attached photos of the panic's i get
  8. iAtkos S3 on Vaio VPCEH2C5E

    After I install IAtkos the laptop starts and i see the apple logo for a split second and it restarts. If i boot to OSX using the flags -x -v i see the apple logo with a timmer going round....this then freezes after a few mins...i do sometimes see a progress bar in this screen which then goes half way and disaprears leaving the apple logo and time...which again freezes. I dont get to a desktop. I will try to post some pics shortly.
  9. Hi Guys, I am trying to install SL using iAktos S3 on my Vaio VPCEH2C5E but the furthest i have got is after installing i can boot up using the flags -x -v but it just freezes after a while. The spec of my vaio is: Intel® HM65 Express Chipset Intel® Core™ i5-2450M Processor 6 GB 1333MHz DDR3-SDRAM 640 GB Serial ATA (5400 rpm) NVIDIA® GeForce® 410M GPU 1GB Can some one poibnt me in the right direction in choosing the correct options in the custom list? I have tried various different combination with no success. Appreciate your help.
×