Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About beermacht

  • Rank
    InsanelyMac Geek
  • Birthday 01/06/1969

Profile Information

  • Gender
  • Location
  1. Vaio P Snow Leopard

    it's been a long time... my vaio p's osx installation died with tht 10.6.2 update - long time ago...... but even w7 kinda sucked on the p - so today i started to install osx again it's still easy prepared the two pendrives, installed osx and copied the needed files to the hdd - but i'm still lazy and used the finder to copy the files instead of the terminal. used showallfiles and deleted the boot file on the hdd, then dropped 2 files and 1 folder to the root directory of the hdd, repaired the permissions and rebooted it, then deleted the applehda.kext and rebooted again. the only thing left to do is the wwan - but thats also only a software setup thingy i still use the original snow leopard disk (10.6.0) - i don't think that updating will bring any improvement - i think the p will stick with the original snow kitty ;-)
  2. SL auf Aopen i965GMx-HG mit X3100 möglich ?

    yes, my system is working! - but to be honest - i can't recall what i did to get it working. it was one of more hackintoshes i made. first of all - kick iatkos or hazard - i always used the original sl retail disk for the setup - but in case of this little board - i was lazy and cloned a original macbook drive, installed chameleon and worked with that to get it up and running good luck
  3. SL auf Aopen i965GMx-HG mit X3100 möglich ?

    so, hier mal ein paar mehr infos. auf dem board ist ein T8100 verbaut, wie schon geschrieben, hat das board einen 965 chipsatz mit der x3100 grafik. hatte jetzt mal kurz eine geklonte platte mit chameeon angestöpselt und gleich eine KP fehlermeldung bekommen: No HPETs available...CPU(s) configured incorrectly\n~@/SourceCache/AppleIntelCPUPowerManagementDebugger called: <panic> edit: so, das kernel panic problem ist behoben. die auflösung des monitors kann ich erstmal durch den graphics mode ändern, aber das bild ist halt schon sehr weich - die cpu wird mir mit 2ghz und nicht mit 2,1 angezeigt - aber das ist auch nicht weiter relevant - zumindest läuft jetzt schonmal 10.6.3 auf dem board - mal sehen wie der rest so laufen wird
  4. ich habe die tage ein recht günstiges board bekommen. es handelt sich um ein aopen i965GMx-HG mit x3100 grafik. das board stammt aus einer Digital Engine 965-HG und ist mit einem 2,1ghz c2d penryn ausgestattet. hier mal die restlichen daten von dem teil: Processor: Intel Core 2 Duo Mobile (Merom & Penryn) Socket: P (478 pin) 667/533 MHz FSB Chipset: Intel GM965 northbridge ICH8M southbridge System Memory: 2 dual channel DDR2 667 SO-DIMM - Up to 4 GB memory size (3.25 GB recognizable) VGA: Built-in Intel Graphics with GMA X3100 Technology Expansion Slots: PCI Express Mini Card Onboard USB: 4 USB 2.0 Onboard LAN: Realtek RT8111C 10/100/1000 Onboard Audio: Realtek ALC662 5.1 channel HD codec HDD: 2.5" SATA HDD Optical Drive: Slimline CD/DVD drive Front Access: 2x USB 2.0 ports, Power Button Back Panel I/O: 1x LAN port 2x VGA ports 1x HDMI 1x RS-232 COM port 2xUSB 2.0 ports 2x Audio jacks: line-out, mic-in 1x DC power jack da die grafikausgabe über einen externen monitor stattfindet, sollte es doch mit dem x3100 keine grossen probleme geben - oder ? die angestrebte auflösung wäre 1440x900 würde der hdmi ausgang und die restlichen komponenten mitspielen ?
  5. SL on Asus EeePC 1005HA?

    sl can be installed on a mbr partition!! you can read something about the installation here - but it's not for your hardware - so don't use the vaiobootimage: click
  6. Vaio P Snow Leopard

    you should use a newer chameleon - teke the one i upoaded did you use a original sl dvd or something different ???
  7. Vaio P Snow Leopard

    strange - since i did not see anything like a kernel panic on the photo - i have to ask you something - how long did you wait until you "cancel" the installation ??
  8. Vaio P Snow Leopard

    the vaio can be a little bit picky - but i had no prpblems with my 5 8gb pendrives (3 different brands) @huthomas - which chameleon version did you install ????
  9. Vaio P Snow Leopard

    ²kivin the kernel panic is normal - the osx installation does not have any of the needed kexts in it i formattet the sl usb with the sl image under transmac (made a dmg of the install disc and formatted the usb pendrive with that image) the important point with the vaio was the timing, with after you switched the vaio on, insert the bootimage and after that the pendrive with sl on it - the vaio started the boot pendrive and showed the sl pendrive and the hdd
  10. Vaio P Snow Leopard

    why don't you use the bootimage i postet ? it contains everything ryuu postet - everything in the right place and - thats the important part - everything works if you use it as described why does everybody think to do it "his own way" - i know that the whole process is not that easy when you try it the "hard way" (aka "the own way") - many users took the knowledge the've got from this forum and gave something back - but it's sometimes hard to understand why some people ask alsways the same questions over and over again the right way is postet here many times. i changed it to "my way" since i didn't had a real mac at that time - so i made everything under windows and succeeded. i wrote a short recap of the installation in an eee thread - with everything from here and my changings in the workflow - use it and it will work. CLICK
  11. Vaio P Snow Leopard

    hi huthomas, funny guy - you're in the english part of the board - i understand partly what you mean - but i can only answer in english installing snow leopard on the vaio p isn't that hard - i've made a good working boot image you need to follow the instructions and everything will be fine @dxtrlabs maybe your vaio has a different wwan module than the european one, i think i've seen something like that!! @kivin sorry - don'T know what you are trying to do - maybe you should go the definatly working way and have it running within this afternoon
  12. Snow Leopard on VAIO P(VGN-P90HS) working!

    read the instructions in the other topic the chameleon in the boot image is only rc1 you can use the rc3 i uploaded
  13. Vaio P Snow Leopard

    you're welcome forget the startup disk utility - you habe to install chameleon and maybe you should also take a look here
  14. Snow Leopard on VAIO P(VGN-P90HS) working!

    i wrote something about it here
  15. Vaio P Snow Leopard

    maybe you should try it again, but different VaioBootImage.rar