Jump to content

Mazzimo

Members
  • Content count

    8
  • Joined

  • Last visited

About Mazzimo

  • Rank
    InsanelyMac Protégé
  1. Number of processors: 0

    Thanks mate! Now my Vaio is working properly after BIOS update. I cant tell you how much i appreciate you effort! If you ever come to finland i will buy you a beer. Thank one more time!
  2. Number of processors: 0

    hi, Thanks Da11y! I installed XP yesterday and there was only one core graph. Then I tried to update bios with "BIOS Update R0083N0" but i get error "cannot read system information". I really would like to update my bios but it seems to be bit more harder than I thought. Why they cant make bios update like good old days with booting dvd? Err.. Do you know if I have to run Vista to update my bios? I downloaded update under Windows XP section but it wont work. I have also removed my system restore hidden partition so i cant try that.
  3. Number of processors: 0

    hi, Thanks Da11y! I installed XP yesterday and there was only one core graph. Then I tried to update bios with "BIOS Update R0083N0" but i get error "cannot read system information". I really would like to update my bios but it seems to be bit more harder than I thought. Why they cant make bios update like good old days with booting dvd? Err.. Do you know if I have to run Vista to update my bios? I downloaded update under Windows XP section but it wont work. I have also removed my system restore hidden partition so i cant try that.
  4. Number of processors: 0

    Installing with option cpus=2 didnt help. Am I doing something wrong here.. All the installations have done shows exactly same "About This Mac". No difference with vanilla or not, cpus=2 or not. How do i know for sure if i have even installed leopard with vanilla?
  5. Number of processors: 0

    Thank you. I just tried install without any extra commands, install was fine again but no 2 cores. At the moment i am trying with cpus=2, I will post results as soon as install ends.
  6. Hello guys, First of all thanks for everybody written something to any other topic here. With your help I managed to install Leo 10.1 quite fine on Sony Vaio SZ1-HP. I installed it with Kalyway -vanilla and Guid. Network work and sound as well. Only problem is that About this mac shows: Model Name: Mac Model Identifier: Mac Pro Processor Name: Intel Core Duo Processor Speed: 1.67 GHz Number Of Processors: 0 Total Number Of Cores: 1 L2 Cache: 2 MB Memory: 512 MB Bus Speed: 667 MHz Boot ROM Version: Hack.int.0sh My vaio scores about 1500 points on Geekbench so I think this isnt working properly with both cores. I have read that even if it views 0 processors and 1 cores it should work but this is not as fast at it should be. I could not find any solve to this from forum so i decided to ask if any one of you could help. Btw same problem was with 10.4.8.
  7. cheers mate, i am actually first time online with my sony vaio running os x. thank you.
  8. Hello Fellows! First of all thanks for all of you keeping this great forum alive! I have read everything that i could find about installing os x commonly and spesified for the vaio. I know all the things that wont work with Sony Vaio SZ but its still ok. My question would be could anyone be so kind that post (full) instruction about installing the os x for the Vaio SZ series (my model is VGN-SZ1HP). It is finnish version so i guess its european model. If someone who have done this (or just knows everything;) could answer these things: -I have downloaded and burned JaS 10.4.8 sse2 sse3 amd intel.iso, is it ok for my vaio (Intel dual core 1,67 MHz) ? -What do i have to do in Bios? (i have extended LCD display mode) Anything else, even if there are not that many options ? -I have burned newest Ubuntu Live CD, do i need it and if how i have to partition my HDD ?( it is ok to have only OS X and lose WIN XP) -Display is set to Intel -Everything else that i have to do before Installing? I tried to install OS X but it dindt even started, it says only "Missing Operating System" (it is booting from DVD) I think i can handle everything after i can run installation with this forum. -Is my OS X DVD just corrupted? Thanks for everyone who are willing to help me, and sorry for my English, its my third language and it is not that good. -Massimo-
×