Jump to content

firefly_can_fly

Members
  • Content Count

    126
  • Joined

  • Last visited

About firefly_can_fly

  • Rank
    InsanelyMac Geek

Profile Information

  • Gender
    Male
  • Location
    Kyiv, Ukraine.

Recent Profile Visitors

3,379 profile views
  1. firefly_can_fly

    Ozmosis

    What about Ozmosis.defaults, are there any changes? Particularly with firmware features and mask.
  2. firefly_can_fly

    Ozmosis

    Hi guys, It's been a while and as i see, there much new stuff happened with Oz. I see that OpenCore finally saw the light of day and step by step getting into successor part from Oz. But i want to give Oz a try, because considering that i have already prebuild working configuration for 14.x, it would be easier. To sum up past couple pages, i didn't quite get what should be done to update Oz for Catalina. To make it work with 15.x i need to update Ozmosis, OzmosisDefaults (new file structure or something else?) and Injector, or more things needed? bios-test.rom
  3. Video has already been taken down. Can somebody provide bcp or new link?
  4. firefly_can_fly

    Ozmosis

    Hey guy, glad to be back. Does anyone use AMD cards like: MSI Radeon RX 580 GAMING X 4G Sapphire PCI-Ex Radeon RX 580 Nitro+ 4GB GDDR5 (256bit) (1411/7000) (DVI, 2 x HDMI, 2 x DisplayPort) (11265-07-20G) With Oz? Currently, I have gtx 1050ti, so I guess this would be a good GPU boost up.
  5. firefly_can_fly

    Ozmosis modded BIOS Repository

    Is there an option to infuse locked BIOSes like Dell's with OZ? Last time i was digging, it was problematic as hell.
  6. firefly_can_fly

    Ozmosis

    I found the reason. Problem was because of bad contacts on sata cables. I thought this would show up somehow another way, but it's like that. As soon as I replaced them - everything started to works. It's dumb, but it is so. I make cleaning and all that stuff, but somehow it went like that.
  7. firefly_can_fly

    Ozmosis

    Guys, is there any kind of logging Oz can do and where can it be seen? Currently nothing from what i did helped, the last idea - to swap hardware (but it's a blind idea because of no other ideas))
  8. firefly_can_fly

    Ozmosis

    Hi Guys, A day ago I suddenly encountered a problem with Oz and don't understand what's causing it or how to fix it. Everything was Ok, I made almost everything I wanted and make it 100% working, but after I turned off the computer and powered it up after I came back - always after boot it just a black screen and nothing happens. No verbose mode, or HDD activity blinking on the case, but windows working without a problem. Even if I try to load install USB drive - it's not booting: https://drive.google.com/file/d/1uiDCA5vloKhLZW0mNyGma0gN___hM2wf/view?usp=sharing I reflashed BIOS about 20 times in every way possible, checked md5 and even went couple times to original bios and after flash Oz infused. Bios setting rechecked countless times and the result is the same. Maybe I'm missing something out?
  9. firefly_can_fly

    Ozmosis

    I want to say huge thanks to ammoune78 for mentoring and helping with basically everything, he's the guy who won't let you down and will patiently help understand bling gaps that occur in the process. Griven for this final tricks that were way beyond of understanding while I'm not to close familiar with Oz engine and why it's happening like that. Kynyo for advice about GPU and helping in moments when you f****up the boot system on couple SSD's and need quick kick while only thing to communicate right now is Skype. crusher. for helping to make first baby steps in Oz direction. All the community in this branch of the forum who help, maintain and breath life in Oz through the years. And last, but not least - to that guy who made it possible, TheKing . Years are passing from the moment you first thought about Oz and you with team released it, but, it still works. You have not the biggest but very devoted community. I don't know what kind of voodoo magic you practicing while there is no magic in this world, but this tiny thing you made and effort you put in - made it alive. Even me, I couldn't use another bootloader, because it's just not the same. I was searching used parts just to make it work with Oz. You made hack equal to a real Mac. Hope you would come back some day and give Oz another life. p.s. after config would be fully made to a state of "100%" i will post EFI folder and couple hints that made this build work.
  10. firefly_can_fly

    Ozmosis

    This how's EFI folder looks right now: https://fex.net/345391013968?fileId=467962217
  11. firefly_can_fly

    Ozmosis

    The problem is, that shell ain't loading too. Just black screen and nothing. This is screens of bios settings: https://imgur.com/a/Kau87ck This is last iteration of rom I'm using: https://fex.net/796558355767?fileId=467933622
  12. firefly_can_fly

    Ozmosis

    repaired
  13. firefly_can_fly

    Ozmosis

    Well, changing the motherboard didn't do much, except I'm using clover as daily driver bootloader, but it's nothing near with Oz. With a new motherboard, I have all same symptoms. Currently using z97x-ud3h (v 1.1). Now I'm definitely out of options, so any ideas? *updt* here's the video of how it works, Oz not even loading: https://drive.google.com/open?id=1DXOqrx_Jmf4abYYbtsUF1aB5U8MZA-IV
  14. Thank you. This made this build work almost fully without a hassle. Tomorrow will continue to dig in and clear configs. Thanks again!
×