Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About stevhorn

  • Rank
    InsanelyMac Protégé
  1. Dell Optiplex GX620

    Have a look at this thread: http://www.insanelymac.com/forum/topic/155185-success-ipc-osx86-installation-on-dell-optiplex-gx620/page__p__1600722__hl__+cerastez%20+gx620__fromsearch__1#entry1600722
  2. Small FF / Mini Hackintosh

    I have Mountain Lion running on a Dell Vostro 220s with a Zotac Geforce 210 Synergy Edition video card. Hdmi audio also works with VoodooHDA 0.2.1 I installed using MyHack 3.1.2 This was the easiest installation of my 4 Hackintoshes!
  3. I just updated DP4 to Build 12A248 using software update. Everything went well. It must be a significant update as the download was @1gb+ and took about 10 minutes to update. I hope this update fixes the frequent crashes I was having with the DP4 initial release
  4. Same here. Easiest install yet...just followed the myhack3.1 prompts, then installed intel ethernet.
  5. Still tweaking...

    I'm not using kernel cache...boot up doesn't seem too slow, especially since I swapped out the slower Seagate 5400rpm drive for a WD 7200rpm drive.
  6. but so far, so good after 5 days of constant use. No KPs, no freezes, no crashes. In fact, ML is pretty polished for a Dev preview. I followed besweeet's tutorial: http://www.insanelym...howtopic=276024 Made a few changes for my situation (I'm not dual booting windows so I didn't have to replace the OSInstall files) and I'm pretty impressed with the stability of my hackintosh. I'm dual booting (with two drives) Lion and Mountain Lion but I haven't used Lion since I installed ML. Mobo: Intel DH55HC CPU: Intel core i3 540 3.07ghz Video: Zotac 8400GS 512MB DDR3 (worked OOB which wasn't the case with Lion) Ram: 2x2gb Kingston DDR3 1333ghz Hard Drive (boot): WD Scorpio Black WD3200BEKT 320GB 7200rpm Soundcard: Sound Blaster X-Fi Go! PRO USB Sound Card (worked OOB) Kexts used: FakeSMC.kext NullCPUPowerManagement.kext 3rdParty SATA kext hnak's AppleIntelE1000e Ethernet kext Special thanks to besweeet for the great tutorial!
  7. GeForce 8400 GS

    Mine worked OOB with GraphicsEnabler=Yes
  8. What have you tried so far?