Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About jrhc

  • Rank
    InsanelyMac Protégé
  1. Thank you very mutch "Gringo Vermelho", I'll try your advices . Sorry about the PM ... Best Regards
  2. Hi Guys. I'm a music producer (not professional), and I want to put my productions on to the next level, for that I want to use Logic Pro 9, that is, as you know, a only MAC application. I have this hardware in my production machine: MOBO: Gigabyte GA-P35-DS4 (Rev 1.2) (BIOS VERSION F14F) Processor: Intel® Core™2 Quad Processor Q9550 (12M Cache, 2.83 GHz, 1333 MHz FSB) Memory RAM: 8GB (2 x TWIN2X4096-8500C5D Dominator 4GB 2 X 2GB PC2-8500 1066MHz 240-Pin DDR2 CL5) Hard Disks: 1 x SATAIII Western Digital Caviar Black de 2 TB ( WD2001FASS) 1 x SATAII Western Digital Caviar Black WD1001FALS 1TB 7200 RPM 32MB Cache SATA 3.0Gb/s 3.5" Graphic Card: MSI NX8600GTS-T2D256EZ HD GeForce 8600 GTS 256MB 128-bit GDDR3 PCI Express x16 HDCP Ready SLI Support Video Card Power supply: Tacens 680W My question is: It's possible to have a good installation of MAC OS X Snow Leopard in this setup? Can you please help? Any of it will be appreciated... Best Regards.