Jump to content

Nixwiz

Members
  • Content count

    27
  • Joined

  • Last visited

About Nixwiz

  • Rank
    InsanelyMac Protégé
  1. Die war nur zum Vergleich der gesetzten Optionen gedacht. U.a. steht da die UUID meiner Platte drin, und eben meine Graka, das musst du also schonmal auf jeden Fall ändern. Dazu brauchst dann auch eine angepasste DSDT, die sieht auch von Board zu Board anders aus Grüße N.
  2. Any Idea how to uncheck this permanently? I was looking in many Apple-Forums, but it seems, there is no solution yet greetz N.
  3. Thanks! I had the same Problem here and sudo kextcache -v 1 -a i386 -a x86_64 -m /System/Library/Caches/com.apple.kext.caches/Startup/Extensions.mkext /System/Library/Extensions fixed it greetz N.
  4. Hallo tidow Ich habe ein ähnliches Board, und habe auch nach obiger Anleitung von MaLd0n installiert, allerdings hab ich das ganze [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]-Zeugs weggelassen, sondern nur Chameleon installiert, und in den Extra-Ordner meine alte DSDT und die com.apple.boot.plist reingepackt, funktionierte bis auf audio alles out of the box, startet im 64bit mode Für Audio musste ich ne ältere AppleHDA nachinsten mit Kext Helper Hänge Dir zum Vergleich mal meine com.apple.boot.plist ran, vielleicht hilft dir die ja weiter com.apple.Boot.plist.zip
  5. Hello I have Lion installed on the 2. partition of my SSD, 1. Partition still SL rests in Peace What is strange, when I start Lion, it always loads all Extensions, as if the -f Bootflag is set. I looked through my com.apple.boot.plist and Camäleon-Prefs, but nowhere is this bootflag active. In my Extra folder is only my old DSDT from SL and the com.apple.boot.plist, Chameleon Version is 2.0.0 RC5 Any Hints? thx+ greets N. Edit: sudo kextcache -v 1 -a i386 -a x86_64 -m /System/Library/Caches/com.apple.kext.caches/Startup/Extensions.mkext /System/Library/Extensions did the trick It seems Lion doesn´t use the Kext Cache anywhere but in S/L/E
  6. Working for my board (@Signature) too, also AutoSleep seems to be broken again, didnt work in SL, but did work under Lion with DSDT out of the box.
  7. Lion working, just a couple minor issues

    I had the BT-Issues too with my magic mouse and apple bt-keyboard, putting the bt-dongle directly on the motherboard usb ports fixed it, also under SL it was always flawlessly working on the hub
  8. Very nice Tool, thx 4 your work!
  9. Hello all, hope this topic is still active I have a Jmicron eSATA Card showing up with lspci like this: 03:00.0 RAID bus controller: JMicron Technology Corp. JMB362/JMB363 Serial ATA Controller (rev 03) If I do everything is fine, Volume is mounting and accessable But the DSDT-Patching I just don´t get it done Maybe someone can get a look at my DSDT-File and help me make the necessary changes Thx 4 help! DSDT.aml.zip
  10. Tv-Stick working?

    I bought a used Hama Stick with eyetv lite, does what it should, and was cheap greetz
  11. Tv-Stick working?

    @MacUser2525 Sorry for the late answer, you helped me alot, elgato eyetv now running smoothly on my netbook
  12. Tv-Stick working?

    Hello I have a Lenovo IdeaPad S10-2 running OSX 10.6.2 and want to watch TV on it. Thinking about getting an Equinox Tubestick or Elgato Stick. Has anybody tried this? Which Software is better for Netbooks, The Tube or EyeTV? Thanks for any Advice!
  13. Yes, it works out of the box, just Audio was broken, had to put old kext back again If you don´t use innerzs dsdt, you will have to replace sleepenabler, too AppleHDA.kext.zip SleepEnabler_10.6.4.zip
  14. Hello @ll thx to all contributions in this thread my Hack is running great, with 2 minor problems with sleep I have changed my dsdt.aml accordingly (all usb-ports, right?), but autosleep still doesn´t work Monis going off, but Computer not. Manuell Sleep works fine, except at times when wakeup, network is down. Is there a way of restarting the network, logging off and on don´t help, only reboot Also at times my apple magic mouse (bluetooth) isn´t working after sleep, but manually new connecting helps (still anoying) Anybody has idea, what to do? thx in advance Edit: Tried the sleepenabled dsdt from Innerz, same thing. Also my EHCI Usb is now extern again
  15. ACPI (DSDT) Patcher for BIOS and AML

    Has someone tried this with the Gigabyte P965 DS4?
×