Jump to content
InsanelyMac Forum

Nostrodamus

Members
  • Content count

    126
  • Joined

  • Last visited

About Nostrodamus

  • Rank
    InsanelyMac Geek

Profile Information

  • Gender
    Male
  • Location
    Portugal
  1. Nostrodamus

    Ajuda GA-HA65M-D2H-B3 (Post Install)

    Boas noites Finalmente penso que esta tudo operacional depois da troca que o Artur disse para fazer penso que está operacional, so falta ver agora com o tempo como vai correr se a net vai a baixo ou não Mais uma vez obrigada a todos os que de qualquer modo tentaram ajudar
  2. Nostrodamus

    Ajuda GA-HA65M-D2H-B3 (Post Install)

    OK agora sim já percebi não e o escrever chinês mas quando escrevemos sabemos o que fazer agora quando alguém de fora lê não percebe logo a 1° pelo menos eu não estava a perceber, logo testo e depois digo
  3. Nostrodamus

    Ajuda GA-HA65M-D2H-B3 (Post Install)

    Ola Artur não tinha esse conhecimento então basta adicionar a kext no plugins e remover a que esta no clover e depois adicionar ar o kext_deve_mod=1 certo??
  4. Nostrodamus

    Ajuda GA-HA65M-D2H-B3 (Post Install)

    ola Artur não tive sucesso coloquei a kext no caminho que me disseste e esta assim
  5. Nostrodamus

    Ajuda GA-HA65M-D2H-B3 (Post Install)

    OK obrigado Artur só irei conseguir testar logo a noite mas dou feedback
  6. Nostrodamus

    Ajuda GA-HA65M-D2H-B3 (Post Install)

    Ola artur e obrigado pela informação Eu tenho a kext em Efi/Clover/Kext/10.10 a placa estava a funcionar reparei que tinha algumas quebras com stream, depois reininciei o pc a ver se estava tudo operacional e já nao ligou mais. Nao percebo quando dizes dentro da ionetworkingfamilly do sistema na pasta dentro da kext /Plugins Tenho de meter a kext dentro desse caminho que informaste?? estive a ver e nao tenho esse ionetworkingfamily em clover/kext so tenho a kext realtek8111 e o fakesms
  7. Nostrodamus

    Ajuda GA-HA65M-D2H-B3 (Post Install)

    Bom dia Não sei se conseguiste resolver o problema, mas eu voltei a ficar sem internet, o sistema detecta a placa mas não consigo ter nenhum ip não alterei nada so reininciei o pc algumas vezes para testes e deixou de dar, se ouver alguma solução agradeço
  8. Nostrodamus

    Ajuda GA-HA65M-D2H-B3 (Post Install)

    Ola c. frio cá fica a kext, ja consegui meter a dar novamente, instalei de novo o clover mas desta vez em EFI adicionei a kext em EFI/Clover/Kext/10.10 e ja voltou a ficar operacional RealtekRTL8111.kext.zip
  9. Nostrodamus

    Ajuda GA-HA65M-D2H-B3 (Post Install)

    Ola c.frio ainda não enviei a kext porque agora parou de dar internet ficou a placa a vermelho e não tem NET ,não sei o que se passou,não mexi em nada já a tentei carregar de novo mas depois não carrega
  10. Nostrodamus

    Ajuda GA-HA65M-D2H-B3 (Post Install)

    Posso passar a minha kext quando chegar a casa eu também tenho como tu, e já me aconteceu quase igual ou seja aparecia a placa mas não me atribuía ip
  11. Nostrodamus

    Ajuda GA-HA65M-D2H-B3 (Post Install)

    Ola c.frio usei o kext wisard e instalou a kext em s/l/extensions se meter na pasta /efi/clover/kext/10.10 não funciona
  12. Nostrodamus

    Ajuda GA-HA65M-D2H-B3 (Post Install)

    Ola mendietinha já parece estar resolvido não cheguei apagar os dados no graphics penso que o problema era a dsdt apaguei e já ficou a dar bem,
  13. Nostrodamus

    Ajuda GA-HA65M-D2H-B3 (Post Install)

    eu installe o clover como legacy deixo aqui alguns pet screen pode ser que ajude
  14. Nostrodamus

    Ajuda GA-HA65M-D2H-B3 (Post Install)

    Então qual das opções devo escolher
  15. Nostrodamus

    Ajuda GA-HA65M-D2H-B3 (Post Install)

    Nos sistemas anteriores nunca precisei de fazer nada ou seja bastava estar grphics enabler=0 e ficava tudo ok
×