Jump to content
InsanelyMac Forum

shiecldk

Members
  • Content count

    263
  • Joined

  • Last visited

  • Days Won

    2

shiecldk last won the day on December 14 2013

shiecldk had the most liked content!

About shiecldk

  • Rank
    InsanelyMac Sage
  • Birthday 10/28/1994

Profile Information

  • Gender
    Male
  • Location
    Taiwan

Recent Profile Visitors

14,270 profile views
  1. Hi, @coolstarorg and @chunnann could you let me know how did you port the drivers? I have killer 1435 soldered onboard, (168c:3e), wondering how I can make it work.
  2. Hello, I have Killer 1435, 168c:3e. I tried the kext. It doesn't work. Can can someone help me how to port the driver? Thanks!
  3. shiecldk

    ACPICA iASL & Intel ACPI Tools

  4. Thank you Mieze I beg you pardon I tried switching to AppleintelE1000e, and it can boot. But being switched back, it doesn't boot on my system again. Maybe I got other things wrong too. I'll test more.
  5. Hi @Mieze I seem to have problem with this kext on GA-Z97X-UD7 TH. The boot of macos sierra stucks in here:
  6. Version 10.12 Beta1

    410 downloads

    This patch will only remove USB 3.0 15 ports limit for AppleUSBXHCIPCI.kext Since it is derived from beta MacOS, it is still under testing. Use it at your risk and good luck! Binary patch description (Hex & Assembly Codes): Credit to arix98.
  7. Hi, @Andy Vandijck. LTNS, sorry to OT. If I'd like to learn assembly so maybe I could patch AppleUSBXHCI in the future, could you recommend me some books or sources for starter? But I only have poor coding background in C++... (cus my major is physics )
  8. Hi Andy, I am using a thunderbolt 750Ti egpu on my 2014 Macbook Pro Retina. (with Intel Iris GPU only) Is it possible to fake an external screen in OSX using this kext, so I can mirror the performance of my egpu back to the internal LCD screen?
  9. shiecldk

    [GUIDE] USB Fix El Capitan 10.11

    I followed this guid. All Intel USB2.0 and 3.0 ports are working now on Z97X-UD7 TH. However, if I put my computer into sleep, my keyboards is not useable after it wakes until I replug it. Any way to fix it?
  10. Thanks for help. I found the problem. The reason is that I was using iMac15,1 SMBios which can cause problems to hackintoshes with its AppleGraphicsDevicePolicy.kext. And I did fix the problem according to a post in tonymac: Therefore also had I tried iMac14,2, it works too since this SMBios has no such problem. Now 750 Ti is confirmed worked. Now I'm trying to work on Clover's InfoPlistPatch to make things easier.. btw, is there a way to fix El Capitan's kext permission? As it seems that "sudo diskutil repairPermissions /" no longer works in El Capitan.
  11. Hi, fantomas1 It's wired that I can't get 750Ti work on El Capitan GM. I'm using 346.03.01b07. Once I had installed Web driver, I altered the preference to Nvidia Web Driver. Booted with HDMI port on 750 Ti, it gave me black screen in the first boot. But I could see the desktop with HD4600. What's even more weird is that after that first boot after altering to Nvidia Web Driver, each time now I boot with nvda_drv=1 only, it always reboot itself instantly rather than be able to login with black screen, which I can see the desktop with HD4600. Now I have to delete nvda_drv=1 and add nv_disable=1 in order to get into OS X. Even had I tried InjectNvidia=Yes/No, it made no difference. Sorry I can't use more clear words to express my situation... specs: i7-4790K Gigabyte Z97X-UD7 TH Gigabyte GV-N75TOC-2GI Clover 3270 UEFI
  12. Fill the blank values (serial numbers,MLB... etc) in the config.plist on your own. And Good Luck. P67A-UD3R-B3 config.zip kexts: FakeSMC&HWSensors,AppleHDA,AppleUSBXHCI(patch is already in config.plist)
×