Jump to content

Taurus

Members
  • Content count

    41
  • Joined

  • Last visited

About Taurus

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  1. Enoch Bootloader

    Ottima segnalazione, su amazon la si trova sotto i 60e (la Gigabyte), se è la stessa che dici tu. Come prezzo è abbordabile e ha uscita VGA, DVI e HDMI. Mi fai sapere se gira nativamente come prevedi? grazie.
  2. Enoch Bootloader

    posso ribadire? non sono riuscito ancora a risolvere, qualcuno ha idea di che direzione devo prendere? grazie mille.
  3. si, come dicevo nel primo post ho VGA DVI e HDMI per entrambe le schede ma purtroppo il miei schermi sono entrambi VGA. Ho comprato un adattatore DVI-VGA ma non funziona. Dici che comprando un monitor DVI risolverei per certo? grazie per l'interessamento Ho provato parecchie volte a collegare a caldo: ottengo solo che il primo monitor diventa tutto blu, quando stacco l'HDMI ritorno a vedere il desktop.
  4. i tuoi kext li avevo già, li ho sostituiti con i tuoi e ho riavviato. tutto ok. Non vedo nulla di diverso. Ti allego lo screenshot Però non so se in questo modo potrò mai avere due schermi, visto che mi dici che l'HDMI non si attiva. Dovrò per forza attivare la Intel per avere un'altra uscita VGA
  5. è l'unico modo? non c'è un log o quel bdmesg che vedo in fondo alle tab di chameleon wizard non aiuta? la sk interna è già disabilitata da bios. non capisco l'esistenza di quel kext... provo i tuoi kext
  6. senza GE mi si avvia, ho inserito nvenabler64 e l'ho installato. non lo vedo caricato però. e il penultimo kext, che ha un simpatico INTEL nel nome?? sarà mica da inibire?
  7. si, questi argomenti li uso sempre, PCIRootUID=1 ce l'ho scritto a bella vista sulla scrivania da qualche anno ahahha, è stata la chiave di volta in parecchie occasioni. Nulla: boota ma si spegne dopo lo schermo grigio. Sento che carica e sicuramente arriva al desktop ma... non lo vedo!! provato anche la seguente configurazione, stesso risultato!
  8. una volta riavviato con quelle impostazioni (del mio post precedente) dopo la schermata grigia il monitor si spegne e non riparte più (gli esperimenti li faccio su un secondo disco clonato con Carbon Copy). Neppure argomentando GE=yes ora provo la tua stringa non lo vedo... che consigli?
  9. Disabilitato Intel, collegato entrambi gli schermi alla GeForce ma se tengo attaccato il cavo HDMI non va nessuno dei due. Ora sono solo col VGA collegato. Applico Enoch come da screenshot
  10. Enoch Bootloader

    Ciao a tutti. Io ho una Intel HD3000 integrata e una geForce 9500GT, vorrei fare andare due schermi (usando le due schede con i VGA o usando una sola scheda con HDMI+VGA) ma non ci riesco. Potete suggerirmi qual'è la strada migliore? Ho aperto un post http://www.insanelymac.com/forum/topic/286805-video-dual-card-intel-hd3000-e-nvidia-geforce-9500gt/#entry1894512 e sto seguendo alcuni consigli, però vedo che qua viene esposta la soluzione con due schede attive contemporaneamente Il dubbio è: meglio disabilitare la integrata o provare a farle coesistere?
  11. quello esposto nel terzo topic potrei farlo? http://www.insanelymac.com/forum/topic/285692-nvcap-injection-in-mountain-lion/
  12. innanzitutto grazie per il tempo che mi stai dedicando. Io ho sempre pensato che la soluzione, con nuovo chameleon, fosse di tenerle abilitate entrambe. insistendo parecchio in questa direzione in alcune combinazioni, che mi sono scritto nei miei appunti, sono riuscito a farle andare entrambe. La maggioranza delle volte la HD3000 boota e rimane con la Mela su sfondo grigio, mentre il desktop appare sulla GeForce, fino a quel momento inattiva. Un paio di volte però la HD3000 ha passato la schermata di boot e mi son trovato il desktop esteso ai due schermi ma con risoluzione 1024 sulla HD3000, non modificabile. comunque: procedo. Disattivo la HD, installo Enoch con skipintel e collego i due schermi HDMI e VGA Ti allego il system info (dai miei appunti il DEVICE ID della Geforce è 10de0640, mi confermi?) Ti confermo che ho Mountain Lion 10.8.2
  13. mi hai dato diverse indicazioni e sono un po' in confusione. Innanzitutto che strada seguiresti? Abilitare solo la 9500 (disattivando la integrata da BIOS), configurarla correttamente, usando poi HDMI e VGA Abilitare entrambe le schede, usando VGA sk1 e VGA sk2 boot dalla integrata boot dalla PCI (la 9500) skipintelgfx l'ho provato sia con GE che senza
  14. non so manco da che parte cominciare: cos'è? si ma poi non mi boota più il sistema, enoch l'ho scoperto da qualche giorno (ho sempre girato su Tonymac, sono tornato qua solo da qualche giorno) e speravo fosse risolutivo, invece mi causa un po di problemi, forse perchè non ne ho ancora padronanza. Ho visto che il branch è seguito da un italiano qua sul forum, forse posso chiedere lumi a lui. Non mi è ancora chiaro se è meglio che mi concentro a farne andare una delle due o entrambe. Purtroppo avendo i monitor VGA non ho molta scelta (l'hdmi del primario non sono MAI riuscito a farlo andare) ho pure comprato un adattatore da DVI a VGA ma non funziona... System Info mi da queste informazioni: servono?
×