Jump to content

Yellowbrother

Members
  • Content count

    2
  • Joined

  • Last visited

About Yellowbrother

  • Rank
    InsanelyMac Protégé
  1. applied this and it's a no go either... http://www.osx86.net/view/1581-alc899a_-_ga_ep45_ud3p.html still have audio issue...osx recognize my hardware but won't show up on system preference/sound
  2. hi everyone...this is my first post...here is my system setup... ep45-ud3p core 2 quad 9800gtx+ here is wat i've done and problems i have and questions.... 1. downloaded osx lion 10.7.2 2. find an osx machine 3. created bootable thumb drive via kakewalk 4. installed osx lion 10.7.2 via thumb drive 5. ran 10.7.2 combo update (not sure if it was necessary, but youtube video said to do it anyway) 6. did not reboot rite away 7. ran kakewalk and upgraded installation 8. had error message after running this 9. ran [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and selected system utilities or something to fix (wat youtube video said to do) 10. reboot 11. did sleepenabler and kext utility 12. reboot problems... 1. no online streaming video site works....not even youtube...even after i installed flash 2. no sound questions.... on my first attempt at following these steps...i still didn't get audio or streaming video...i clicked on all audio and kernel panic...redid the whole process from beginning... my lan works...do i need to install the lan kext???? what does the iousbfamily rollback kext do???? anyone know how to get my audio and streaming video to work??? something quirky is happening also....sleep works...i can wake up with my mouse or keyboard...but in both situations the keyboard is non-functional when the computer is back on until i unplug and replug...is there a fix???
×