Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About sarit

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
  • Location
  • Interests
    Computer Engineering.
  1. CPU Intel i7-2600 3.4 GHz M/B ASUS P8Z68-V VGA PALIT GTX570 SONIC 1280M GDDR5 320BIT RAM G.SKILL F3-12800CL-8GB SNIPER (2 slots, 1300MHZ) HDD WESTERN 500GB SATA3 WD5002AALX BLACK POWER THERMALTAKE TR2 700W CASE LIAN LI LANCOOL PC-K57 OS LION 10.7.2 My system be able to use almost all hardware except bluetooth and sleep.
  2. Hello everyone. I am about to create iPhone Apps. Unfortunately, I have to do it all on the OSX. That's why I need to use OSX86 hope your people can guide me. After I have enough money I will buy a real hardware for sure. Here is my specifications [ ] CPU Pentium 4 3.00GHz [ ] 1.0GB RAM [ ] MotherBoard P4P800 - [ ] Ethernet 3Com Gigabit LOM (3C940) - [ ] BIOS v2.51 [ ] Nvidia GeForce FX5500 [ ] HD IDE (WinXP, GNU/Linux Debian 6.0 squeeze) [ ] HD SATA 1st primary 80 GB = iDeneb v1.5.1 OSX86 v10.5.7 leopard 2nd primary = ext3 for Linux storage [ ] USB keyboard & mouse [ ] DVD IDE Pioneer DVD-RW, DVR-117 [ ] Standard floppy I have installed iDeneb V1.5.1 OSX86 V10.5.7 leopard The installation went smoothy as silk. But after installation I must use a DVD to boot up and press F8 then issue a command > -v -x rd=disk0s1 Otherwise, I will end up with error messages about kext problem. Now I can login. Next time I use > -v -s rd=disk0s1 My problems are 1. I can not eject my DVD and boot disc is in there too. 2. Unable to use USB handy drive. 3. Unable to use Ethernet. See attachment for some details. 4. Without -s or Single User at boot argument I cannot login to osx. See attachment for details. In the attachments Audio(Built In)*, Bluetooth, Diagnostics = no information found *P4P800 itself has Audio on-board. If you want more information please let me know. My plans 1. Try another version of OSX86 (I had tried several distro of osx86) 2. Patch all the kext and then upgrade from Leopard to Snow Leopard. 3. Buy second hand computer (That's horrible for me I just bough ASUS P8Z68-v, i7 2600, GTX570 without CD-ROM drive) 4. Install OSX86 to i7. (Since it has no CD-ROM drive I may buy one if experts from here say that) I don't know which one is the best solution for me. I just want to learn programming iPhone. Day to day task, I always use Debian. Any help or suggestion would be appreciated :] ps. So sorry for my English. I am not a native speaker.