Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

80sboy

Members
  • Content count

    8
  • Joined

  • Last visited

About 80sboy

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    san francisco
  1. Z68XP-UD3 Sleep problems!

    So I unplugged all my usb devices except for my kensington trackball and tried sleep and the message I get after immediate wake is Wake Reason - Hdef Ehc1 I lose internet connectivity for about 1 minute. I've tried to find what could cause this message to no avail. Help!
  2. Z68XP-UD3 Sleep problems!

    Ok - I replaced my wifi card with an apple pci-x and broadcom apple wifi card. Pulled a pci-x Firewire card out and tried sleep. This is what I get for wake reason now... 2/2/12 9:18:16.000 PM kernel: Wake reason: HDEF ethernet EHC1 (Network)
  3. Z68XP-UD3 Sleep problems!

    This is what pops up after I try to sleep 2/2/12 8:55:04.623 PM sandboxd: ([12]) mDNSResponder(12) deny iokit-open RTLNICClient 2/2/12 8:55:04.623 PM mDNSResponder: ActivateLocalProxy: IOServiceOpen for en0/IOEthernetInterface/AppleRTL8169Ethernet failed -536870174 2/2/12 8:55:12.000 PM kernel: en1: BSSID changed to 00:24:36:a6:cf:1d 2/2/12 8:55:12.000 PM kernel: AirPort: Link Down on en1. Reason 8 (Disassociated because station leaving). 2/2/12 8:55:22.000 PM kernel: Wake reason: ethernet (Network) 2/2/12 8:55:22.000 PM kernel: no card! 2/2/12 8:55:22.000 PM kernel: no card! 2/2/12 8:55:22.000 PM kernel: AppleFWOHCI_AsyncReceive::waitForDMA - context not going inactive. 2/2/12 8:55:22.000 PM kernel: AppleFWOHCI_AsyncReceive::waitForDMA - context not going inactive. 2/2/12 8:55:22.000 PM kernel: AppleFWOHCI_AsyncReceive::waitForDMA - context not going inactive. 2/2/12 8:55:22.000 PM kernel: AppleFWOHCI_AsyncReceive::waitForDMA - context not going inactive. 2/2/12 8:55:27.000 PM kernel: FireWire GUID ffffffffffffffff is invalid! 2/2/12 8:55:27.000 PM kernel: FireWire GUID ffffffffffffffff is invalid! 2/2/12 8:55:27.990 PM configd: arp_client_transmit(en0) failed, Network is down (50) 2/2/12 8:55:27.990 PM configd: bootp_session_transmit: bpf_write(en0) failed: Network is down (50) 2/2/12 8:55:27.990 PM configd: DHCP en0: INIT-REBOOT transmit failed 2/2/12 8:55:27.990 PM configd: DHCP en0: ARP detect ROUTER failed, arp_client_transmit(en0) failed, Network is down (50) 2/2/12 8:55:28.993 PM UserEventAgent: CaptiveNetworkSupport:CaptivePublishState:1211 en1 - PreProbe 2/2/12 8:55:29.059 PM configd: network configuration changed. 2/2/12 8:55:29.164 PM applepushserviced: <APSCourier: 0x7fe9f6007fc0>: Stream error occurred for <APSTCPStream: 0x7fe9f4c16430>: The operation couldn’t be completed. (kCFErrorDomainCFNetwork error 2.) 2/2/12 8:55:29.165 PM applepushserviced: <APSCourier: 0x7fe9f6007fc0>: Stream error occurred for <APSTCPStream: 0x7fe9f3506a00>: The operation couldn’t be completed. (kCFErrorDomainCFNetwork error 2.) 2/2/12 8:55:29.932 PM configd: arp_client_transmit(en0) failed, Network is down (50) 2/2/12 8:55:29.932 PM configd: bootp_session_transmit: bpf_write(en0) failed: Network is down (50) 2/2/12 8:55:29.932 PM configd: DHCP en0: INIT-REBOOT transmit failed 2/2/12 8:55:29.932 PM configd: DHCP en0: ARP detect ROUTER failed, arp_client_transmit(en0) failed, Network is down (50) 2/2/12 8:55:31.677 PM configd: network configuration changed. 2/2/12 8:55:31.703 PM [0x0-0x29029].com.apple.ImageCaptureExtension2: Queue:EPSON_Perfection_3490_3590_3 2/2/12 8:55:32.000 PM kernel: FireWire GUID ffffffffffffffff is invalid! The last line Firewire GUID is invalid just keeps going....
  4. Z68XP-UD3 Sleep problems!

    Will do, noob question, how do I do that?
  5. Z68XP-UD3 Sleep problems!

    Thanks for the help - I put the edited dsdt in, removed USBBusFix and generated the C-State, P-State and DropSSDT - to no avail. I put the machine to sleep, and it sets the monitors to sleep, then the machine wakes back up and I've lost my ethernet for about 2 minutes, and the wifi is unable to power back on without a reboot. DO I need to eject shared drives before I sleep? Thanks will try more after work
  6. Z68XP-UD3 Sleep problems!

    This is truly frustrating - I feel like I've tried everything to get working sleep on this board here's where I stand - AHCI_3rdParty_SATA.kext ALC8xxHDA.kext AppleRTC.kext FakeSMC.kext JMicron36xATA.kext LegacyAppleRTC.kext are in my E/E I have the apple ethernet driver installed. I have a wifi card, 2 firewire cards (pci-x and pci) - and the apple wired keyboard. When I attempt to sleep, the screens go black, and then a few seconds later they come back up, I've lost my wifi (won't power back on) and it takes about a minute for my ethernet connection to come back. USB devices and Firewire are fine. I would really love to get sleep working on this machine. Is there ANYTHING else someone can recommend I try? I'm at 10.7.3 now, no problems there. this is my bootlist <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>EthernetBuiltIn</key> <string>Yes</string> <key>GraphicsEnabler</key> <string>Yes</string> <key>Kernel</key> <string>mach_kernel</string> <key>Kernel Flags</key> <string>darkwake=0</string> <key>Legacy Logo</key> <string>Yes</string> <key>PciRoot</key> <string>1</string> <key>Timeout</key> <string>2</string> <key>USBBusFix</key> <string>Yes</string> <key>device-properties</key> <string>4b00000001000000010000003f0000000100000002010c00d041030a0100000001010600061c0101060000007fff0400160000006200750069006c0074002d0069006e0000000500000001</string> </dict> </plist> Help!
  7. DSDT fixes for Gigabyte boards

    Hello - I have a Z68XP-UD3 mobo installed with [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url], running Chimera 1.4.1 (to fix some fireiwre audio KP's) but I can not get sleep working at all - is there something I can do to the dsdt? Any help appreciated! I have slugged through so many problems with this new build and working sleep is (knock on wood) the last major problem to solve.... 80sboy - Tom dsdt.zip
  8. Hello everyone - I hope I get more responses here than over at another site : ) So - form the beginning, I have a Z68XP-UD3 mobo, installed SL - then ran [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url]/[url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] to get to 10.7.2 - was running into KP's, had to remove sleepenabler.kext which was causing one. Then I was having KP's from some Firewire Audio kext's. Found an obscure post with someone having the same problem who fixed it by loading an older version of Chimera (1.4.1 I think), which also solved my problems. Then I was having app store log in problems, fixed that with info from this site. My main problem right now is sleep. I can not get this board to sleep. I hit the power button and it makes the monitors go to sleep, but the computer does not spin down the fans, drives etc, but will not "wake" back up from this state and I have to reboot. I think I have the bios set the way it's supposed to be. At this point I'm not exactly sure which ethernet driver I have installed from [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url]. I'm using an Apple alum wired keyboard. WHat I have installed in E/E are AHCI_3rd party_sata ALC8xxxHDA AppleRTC EvOreboot FakeSMC JMicron LegacyAppleRTC NullCPUPowerManagement I've read that I should remove NullCPU, but some people have reported KP's by removing it...not sure what to do at this point. I've read through so many forum posts my eyeballs are spinning like slot machines in their sockets. If someone could walk me through getting sleep working on this board it would be greatly appreciated!
×