Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About waldzias

  • Rank
    InsanelyMac Protégé
  1. @ Mahesh I'm actually using DSDT from here: http://www.osx86.net...do=file&id=2136 and kexts from here: http://www.osx86.net...do=file&id=2133 I don't know if they're patched or not. My specs: N-Vidia GT 555M, Intel 1030 wi-fi, 1600x900 screen, 2630QM 2GHz, 600GB Toshiba + 250GB Seagate - as far as I remember.... I didn't check ethernet yet, I've just ordered cheap USB Wi-Fi stick from eBay. Any ideas what my caused my problem with .kexts and apps beeing seen as a browsable folders? Thanks for quick reply. Regards.
  2. Hi Mahesh, Thanks for brilliant guide, it makes it really easy for a first timer. I have followed your guide and have everything working except sound. I was on A11 bios and just updated it to A16 and it's still doesn't work. I can confirm, that apart of sound everything works on A16. Another funny thing, after one reboot I suddenly started seeing .kext and .app as a folders, before they were seen as files which I can install with Kext Tool, any ideas what might be a problem? Many thanks!