Jump to content
InsanelyMac Forum

chpe

Members
  • Content count

    10
  • Joined

  • Last visited

About chpe

  • Rank
    InsanelyMac Protégé
  1. Hello! Here are my results with an AMD Athlon 64 X2 QL-65 @2.1GHz + HD4570: LiTz ShAnE build (x86_64) - BEST RESULT: super stable runs fine with 10.7.4 and 10.7.5 Safari 6 freezes on start (64/32bit) Safari 5.1.7 runs only in 32bit mode, Safari 5.1.7 64bit freezes on start Preview 64bit runs fine (instant idiot reported it not launching, he's got the AMD Athlon II x4 640) as well as every other default Lion application (can't test Chess because of incompatibility in Lion's Quartz.framework that leads to lockup with my current hex edited ATI4600Controller for HD4570) Finder 64bit - buggy, weird behaviour - occasionally non-closable windows showing 0 files until relaunched heavy graphical corruption in CINEBENCH: http://i45.tinypic.com/2rxtoy8.jpg graphical glitches in Chrome when Flash loaded, unless started with '--disable-accelerated-compositing' Connactic and Bronya's 10.7.5 kernels (i386): occasional lockups during booting and in OS (cursor movable) Safari 6 freezes on start (32bit) CINEBENCH OpenGL tests run fine no graphical glitches in Chrome with Flash Bronya's 10.7.4 kernel (i386/x86_64): KP on boot ("tsc_init: EFI not supported!") - same as MadMungo's KP, he's got the FX 8350.
  2. Hazard's 10.6.6i updated to 10.6.8. It has openhaltrestart.kext, which worked fine before update. I've also tried evoreboot and osxrestart but to no avail.
  3. Hello! After 10.6.8 update I get the following message when shutting down: And computer freezes, I have to long press the power button to switch it off. Reboot leads to a similar message and freeze as well. Using the 10.8.0 legacy kernel from nawcom. Acer Aspire 5536g Any ideas? Thanks in advance!
  4. Reverting to 10.6.6 ATI drivers did the trick
  5. Hello! My HD4570 was working fine on 10.6.6 (except few OpenGL color glitches). After 10.6.8 update several applications are causing the screen to freeze (mouse still movable though), for example Chess, iTunes Visualizer, all the 3D games I've got. Graphics card + QE&CI working using mucha's method: http://www.insanelym...8;#entry1655182 + ATY_Init.kext I guess this user has the same problem: http://www.insanelym...howtopic=272953 , yet he's using Lion 10.7.2 Do you have any ideas? What could I try? Thanks in advance!
  6. I experienced major slowness after updating to 10.6.8 and AirPort didn't work. Replacing /System/Library/SystemConfiguration/Apple80211Monitor.bundle IO80211Family.kext IONetworkingFamily.kext with their 10.6.6 versions did the trick.
  7. http://www.mediafire.com/?08oua6a7005obj3 Here you go.
  8. Hello! Having read this and this, I've decided to downgrade Quarz.framework and QuartzCore.framework to their 10.6.2's versions. So I copied over the both files from a 10.6.2 virtual machine I had lying around to my 10.6.6 installation and... Success! Now I've got transparent menu bar AND a regular black Apple logo. What works: No logo color corruption on the menu bar App Store icons look fine now Someone said there were performance issues with 10.6.2. I don't see any difference in the performance using this method. What doesn't: Photoshop with OpenGL mode higher than basic results to green color all over the picture, so it looks like OpenGL corruption is still present Hope this would be helpful I can upload both folders if you need them.
×