Jump to content

terzo33

Members
  • Content count

    85
  • Joined

  • Last visited

About terzo33

  • Rank
    InsanelyMac Protégé
  • Birthday 01/15/1987

Profile Information

  • Gender
    Male
  1. Ragazzi da qualche mese ho ML 1.8.2 installato seguendo questa guida, oggi ho aggiornato Chamelon alla versione più recente, posso aggiornare a ML 1.8.4 senza problemi dall'AppStore? Grazie Edit: installata fon successo solo che non mi funziona la scheda ethernet e la scheda audio integrata della mia P6T...cone posso risolvere il problema?
  2. Confermo per le Asus x58 non funziona.. Inoltre sarebbe anche un ottima cosa se si potesse aggiornare il DSDT per Asus x58... Se lo sapessi fate lo farei io per la community... :-)
  3. Ermac hai sistemato anche l'audio per le Asus P6T? Grazie
  4. scusa a te non compare così... perchè a me vede una scheda Intel e una Apple.. nel bios hai impostato AC97 o Audio HD?
  5. allora praticamente se vai su "resoconto di sistema" e clicchi su uscita audio(analogica) ti dice che è 2 canali...inoltre la cosa strana è che vede 2 schede audio... una intel e una apple .... secondo me c'è qualche conflitto con i driver...
  6. Per il discorso dell'audio ALC1200 si ha lo stesso risultato installando il kext alegato qualche post fa senza dover modificare il DSDT... Tuttavia mi sembra che in entrambi i casi la scheda audio viene riconosciuta come stereo e non 7.1
  7. Sì praticamente facendo da terminale "finalize" come ultimo Step, installa anche il FakeSMC
  8. Perfetto!!! funziona.... grazie Fabio nell'ultimo step è previsto installare in S/L/E FakeSMC.kext ma io non l'ho fatto e tutto funziona correttamente... come mai? cosa cambia? p.s. ho controllato il file fakeSMC dentro la pendrive in S/L/E e quello già situato sull'HD in S/L/E e mi sembrano gli stessi...
  9. Fabio non trovo il link del kext AppleHDA ...
  10. Ragazzi mi levate una curiosità? nell'ultimo step è previsto installare in S/L/E FakeSMC.kext ma io non l'ho fatto e tutto funziona correttamente... come mai? cosa cambia? p.s. ho controllato il file fakeSMC dentro la pendrive in S/L/E e quello già situato sull'HD in S/L/E e mi sembrano gli stessi... Fabio eccolo... grazie mille DSDT.aml.zip
  11. sono contento che hai risolto... anche io stavo uscendo pazzo.... per l'audio dimmi come fai perché ci sto provando anche io... bisogna modificare il DSDT
  12. scusa ma dove hai preso il file FakeSMC? ho visto che fa parte dell'ultimo step d'installazione come te anche a me nella mia P6T non funziona l'audio!!! Fabio vienici in aiuto!!! p.s. avevo il tuo stesso problema del riavvio e ho risolto aggiornando chamaelon all'ultima versione... :wink2:
  13. Configurazione Bios Asus P6T

    grazie mille :wink2:
  14. Provato adesso e MLionize.cmd funziona anche con la 10.8.2.. Sei un grande! Ho installato tutto e riconosce tutte le periferiche ma ho dei problemi con l'audio che non funziona... Sono andato su resoconto di sistema e vedo che riconosce la scheda audio integrata ma non mi compare l'altoparlante in alto a destra... La mia scheda audio è la P6T
×