Jump to content
InsanelyMac Forum

HaRufu

Members
  • Content count

    5
  • Joined

  • Last visited

About HaRufu

  • Rank
    InsanelyMac Protégé
  1. Universal GeForce Driver package

    the universal package is working fine for my FX5200. it managed to solve all problems with window dragging and scrolling.Moreover QE is now enabled. But the PCI bus is still reported as PCI not AGP and thus Final Cut 4.5 is not running.....any suggestion pls?
  2. Nvidia fx5200 work with osx?

    my geforce fx5200 works with 10.4.9 but when I drag windows, the screen clatters.....any suggestion? NB. this was solved after installing GeForce universal driver package
  3. Marvell Support Effort

    mushi says that at least one need 10.4.4 so that the yukon 8801 works with his skge.kext I am runnong on Darwin/x86 MACOSX v10.4.1...how can I upgrade to v1.0.4.4 I tried downloading the package files from a p p l e . c o m but could not install it, error says: hard drive has not the requirements necessary any suggestions pls?
  4. mushi says that at least one need 10.4.4 so that the yukon 8801 works with his skge.kext I am runnong on Darwin/x86 MACOSX v10.4.1...how can I upgrade to v1.0.4.4 I tried downloading the package files from a p p l e . c o m but could not install it, error says: hard drive has not the requirements necessary any suggestions pls?
  5. Marvell Yukon 8001 - the driver

    I got an Asus P5P800 motherboard with Yukon 8801. this is what I get when using dxdiage.exe Name: Marvell Yukon 88E8001/8003/8010 PCI Gigabit Ethernet Controller Device ID: PCI\VEN_11AB&DEV_4320&SUBSYS_811A1043&REV_13\4&2E98101C&0&28F0 Driver: C:\WINDOWS\system32\DRIVERS\yk51x86.sys, 7.21.0001.0003 (English), 8/19/2004 00:21:00, 189568 bytes do i need any changes to the info.plist supplied in skge.kext.02d.zip? I followed this procedure open terminal sudo -s (enter password) cp -R (drag and drop the file and remove the / at the end) /System/Library/Extensions/ rm -R /System/Library/Extensions.kextcache rm -R /System/Library/Extensions.mkext chmod -R 755 /System/Library/Extensions/ chown -R root:wheel /System/Library/Extensions/ then I tried: kextload /System/Library/Extensions/skge.kext but got an error so I tried: harufu's-computer:~ root# kextload -t /System/Library/Extensions/skge.kext kextload: extension /System/Library/Extensions/skge.kext appears to be valid kextload: notice: extension /System/Library/Extensions/skge.kext has debug properties set 7skgeosx is not compatible with its superclass, 20IOEthernetController superclass changed? kextload: a link/load error occured for kernel extension /System/Library/Extensions/skge.kext load failed for extension /System/Library/Extensions/skge.kext (run kextload with -t for diagnostic output) any help pls...what am I doing wrong? I´ve installed the kext no new network card detected.
×